CTD in Melbourne

I have had 7 or 8 CTD departing YMML and flying to the east or south east. eg CORRS9 Dep from Rwy 27 and SUNTI3 Dep from Rwy 34. Occurs with multiple aircraft types including default. No addon scenery.

CTD occurs repeatably when the aircraft reaches a similar location to the south east of YMML. (Near the YMML CBD.)

I’ve just the same issue with a CTD on approach to Essendon RWY 26. Tried with no add ons at all and it just doesn’t want me to approach that runway.
Even tried loading in from the MONTY waypoint and it’s a no go zone it seems.

I also crash when approaching the airport. Impossible to complete this bush trip right now

1 Like

Just tried flying near Melbourne Aust and ctd. Tried with an empty community folder and same. Tried in safe mode from the sim and same thing with a stock aircraft. I have the premium edition on steam. Not really sure why the ctd’s but I’m going to try a few other things and see what happens. If anything good I’ll post it.

PG turned off no ctd. Turned on ctd. But so far just in Melbourne. I was thinking about buying the Melbourne scenery by ORBX but now I’m not sure. Maybe I’m missing something. Going to see if I could do anything else…

Hi
I’m no longer having ctd in this area
I have Orbx package and PG on

Try deleting the cache (in the game)
Then deleting the content inside the scenery indexes folder
Then deleting the content.xml file
Relaunch with no addons in the community folder and test
Then close and add your addons and test again

Cheers
Carlos

1 Like

Hey Carlos, I tried what you suggested and it worked. The only thing I did different was re-boot after making the changes. PG on and community folder all in. Works great. Thank you very much for posting that.
Stay well,
Mark

Hi Mark
I’m very happy it worked for you
It is a great plus what you did, the re-boot

Cheers
Carlos

1 Like

I’m having the same issue. Fresh install yesterday, nothing extra but the World Update VII: Australia installed

@punkologist Have you get rolling scenery cache on? If so, try turning it off.

Same here, can’t complete the last leg of the bush trip Australia Southeastern, Canberra to Melbourne. Restarted 5 times from the auto save like 15-20 nm from the destination, but always suffered a CTD after a few minutes. No scenery add-ons installed in the region except the World Update. Tried clearing all caches but to no avail.

I had this same issue recently when flying around Melbourne. I ended trying deleting stuff in the “Official” folder as well since it still happened with an empty “Community” folder.

For me the issue seemed to be with the Paderborn Airport (EDLP I think). It is a free add-on in the marketplace so even though I have never flown there I think I just installed it because it is free so why not. Since I deleted that airport (you are probably better off doing this in the content manager rather than just deleting from the “Official” folder) I haven’t had any more CTDs. I assume there is some kind of clash between the assets that that airport add-on contains and something that loads in when flying around Melbourne.

Would be interested to see if this works for other people who are experiencing this crash as well.