CTD in World Map!?

I’ve had before. but recently I did a clean reinstall of msfs. do you have a workaround for this?

yes, try this:


1 Like

I’ll give it a try. thanks

1 Like

no luck fixing CTD. Even in Safe mode. sigh

1 Like

you remember whether former some entries within the hosts existed ( line which not started with a " # " ) ? Only then you was in the issue caused from google-maps-mods. ( in special CTD even in safe mode was caused because the invalid host file entries :slight_smile: )

Otherwise you can may be post the log message from windows event viewer. May be we see some intressting info.

CTD with “Read to Fly” can have also other reasons… e.g. invalid rolling…cache , or some data in AppData folder ( cleanup will help: content.xml , Scenery* folders, DCE folder ). Sometime its also hardware, you can try to set a fps limit in nvidia control center ( if you own nvidia ).

1 Like

Ref to the CTD CTD, but only when in World Maps - #3 by PhoenixHahn

Submitted a ticket to zendesk… stressed…

CTD when clicking “Ready to Fly” under World Maps Free flight mode as the title suggests

tried with both DLSS disabled and enabled. Community folder empty, FBW and Volanta uninstalled,
My Specs:
AMD Ryzen 9 5900HX
Nvidia Geforce RTX 3070 8Gb Laptop GPU
Driver version 516.94 Game Ready Driver (tried switching to Studio version, still the same)
32Gb RAM,
1 TB ssd. Still Crashes when I click “Ready to fly” free flight mode. every time. other game mode is fine: training, TopGun, Landing Challenges etc. Especially after SU10

I Uninstalled and did clean installation of MSFS from Steam.
changed, swapped all kind of settings I can think of while browsing MSFS forums

Still crashes.

Fault bucket 1695930952684268082, type 4

Status Open
Platform [PC] Digital - Steam
Gamertag phoenixhahn
Operating System Windows 11
Operating system build version 10.0.22000 Build 22000
I’m having the following problem I’m experiencing CTDs/Crashing issues
Type of crash (if applicable) I click ‘Fly Now!’ then the sim crashes
Microsoft Flight Simulator Build version

Peripherals & Controllers
Logitech Mouse USB Keyboard ThrustMaster TCA Sidestick and Quadrant
Have you installed files in the “Community” folder?

Content inside the Community Folder
FlybyWire folders for A32nx

3rd party software and programs
Volanta Flybywire Simbrief

Is dev mode activated?
No, dev mode wasn’t activated

Aircraft model
any aircraft. does not matter which

1 Like

yes… thanks… did you find the error message within the Windows Event Viewer too ? ( eventvw )

yeah, the fault bucket thing right? Fault bucket 1695930952684268082, type 4

I’ve decided to reset my windows… clean clean clean install.


is there nothing like this , which seemingly related to MSFS ?

( sorry , I have currently no example with an ERROR, get no CTSs in MSFS :sweat_smile: )

oh I’m not sure about this one. but the fault bucket one, yes… now too late to open that one back… haha, we’ll see how it goes after FRESH installation. fingers crossed


the fault-bucket is the ID for the error report send to MS… that we can not acces :slight_smile:

I wish you luck if you already startet reseting windows :slight_smile:

1 Like

Did you have any luck? I just purchased MSFS a few days ago and I’m having the same issue with a pretty similar PC setup.

I had same error very frustrating. I finally upgraded to Win 11 and did a full re-install. All fine until I got the MSFS graphics card error while I have plenty of memory left. SU10 is a can of worms, rushed and honestly I’m about to give up and take my money elsewhere

I reached out to support and they told me to follow the steps of deleting game save files for Steam and try again, unfortunately I had to say goodbye to my progress, logbook etc (There’s also a guide to delete progress for MS store.)… Third party software and community folder was not my issue as it turns out…

It worked! no more CTD’s when clicking “ready to fly”. The detailed progress was lost tho (ie: logbook), but the overall achievement is still there (ie: before this my next milestone was 50 hours, now my next milestone is 100 hours…) but the progress bar is empty.

Now I’m just wondering how do I restore the full progress.


I managed to finally get to fly in World Map mode last night without a CTD. The only thing I did differently was in Steam:

Right click “Microsoft Flight Simulator”
Select “Properties…”
In General, at the bottom is “Launch Options” - I added: -FastLaunch

Prior to doing that, I was never able to even get into the plane in World Map mode and I’ve tried nearly everything I’ve found online to fix this.

1 Like

@ PhoenixHahn it worked the first time, but when I re-enabled Steam Cloud and restarted, it’s CTD again :frowning:

but that sounds more like an issue with your controllers or the settings. I assume you not needed to delete all your settings :relaxed:.

@Dargelis3433 … you can remove ( or backup ) the input files first. Or the more safe way: try to clean the controller settings in game menu. Only if that will not help, you can try the “big hammer solution” and remove all online-files.

May be you can also backup some files before, the local cache folder and the link to Steam-Cloud is mentioned here:

The steps to delete all Steam files, you find here:

( so you can also try to partly remove files, e.g. only the input_xxx files first )

1 Like

The problem still persists – CTD when clicking “Ready to Fly” under World Maps Free flight

I followed the instructions related to local steam cache by deleting the folder
D:\Program Files (x86)\Steam\userdata\myusernumber\1250410\

  1. Disabled Steam Cloud → Started MSFS → World Map Free Flight → Successful circuit flight on a stock Cessna 152 → Closed MSFS
  2. Enabled Steam Cloud → Started MSFS → World Map Free Flight → CTD

It may be a bug on how Steam/MSFS writes these config files which MSFS can’t read properly. Formatting, encoding, or file matching error perhaps?

Prior to the Steam Cloud procedure, I performed the following:

  1. Deleted input customization in-game, all in default settings - keyboard, mouse, Honeycomb Alpha and Bravo, Thrustmaster T-Rudder, Hotas 4, and T.16000M
  2. Uninstalled Add-ons FSUIPC, Space Desk, Better Bravo Lights
  3. Disabled online functions - maps, traffic, weather
  4. Deleted/disabled Rolling Cache and Manual Cache
  5. Switched between DX11 and 12
  6. Enabled/disabled Vsync, DLSS, Antialiasing
  7. Moved Community Folder contents
  8. Deleted Content.XML and folders DCE, SceneryIndex, SceneryCache in user App data/Roaming folder
  9. Cleared all pending Windows Updates
  10. Checked /etc/hosts file for entries
  11. Updated NVIDIA Drivers to 517.4 - Also switched from Game Ready to Studio
  12. Updated Gigabyte BIOS to f62

All ended up in CTD, even in Safe Mode.

I replied to a Bug Report related to this error as well – CTD, but only when in World Maps

BTW, I was able to restore my logs by overwriting the files in the \userdata folder using the backup I made before disabling online sync.