CTD main screen

installed twice now
seems to work to an extent initially upon fresh install but since all i get is a CDT once loaded to the main menu and sometimes (rarely) whilst loading

purchased from microsoft store on 23/12/2020
ryzen 3600 aio cooled
32gb oloy rgb DDR3200
asus rog strix 1080ti
2x2tb sabrent nvme ssd

windows 10 fully updated
running lastest nvidia driver but did try september driver and still same
when it was running last night did manage to get a 10min VR flight before CDT

Hi @spaced1969,
Welcome to the forums!

I have moved your topic into Performance & Graphics as this area is for CTDs.

well actually its not a vr issue, as cant get the dam game to load to contemplate vr

I put it in Performance & Graphics as that’s for CTDs.

Did you try one of the other tips in this forum, eg disabling rolling cache or - what seemingly helped me- using Nvidia driver 457.71 (or was it 456.71)?

i rolled back to august driver as suggested elsewhere. stilll same happening

is only relevant for a 3090 :wink:

what you tried ? ( @spaced1969 )

yea tried rolling back to 457 (august) made no difference
x plane 11 works just fine…really annoying asobo has so many bugs in their software
maybe they should have tried vulkan instead of dx12

:joy: … we dream from Dx12… current DirectX Version is : 11

And X-Plane11 needed a long time to manage the change to the Vulcan engine. The necessary implementation for such kind if low-lever APIs ( also DX12 ) are much higher than e.g. DX11.

Currently we try to find YOUR issue within the big CTD thread…

I moved a topic from Archives related to nvidia drivers for those with driver issues. Mostly related to 30XX cards, but can use that topic for nvidia driver issues to keep it a bit more organized. :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.