CTD on Startup After Enabling DX12?

I cant start up past the loading screen any more. I enabled DX12 and it just crashes?

Yeah I reckon just go back to DX11 for now. I know some Nvidia drivers were the root cause of CTDs aswell but not sure if affected DX12.

DX12 is beta after all.

My guess here that he is unable to get to the options screen to revert back to DX11.
And probably not to the option screen where you can continue in safe mode, which pops up after your sim crashed?

Thats correct. Cant get back into Options screen, even in safe mode. Ive cleared community folder and tried windows repair. Im stuck!

If your using Nvidia dry an older driver. Read something similar recently.

Well, that is a weird one for me.
The only thing for now that comes to my mind is try resetting your app in windows. Be carefull however to not delete your app or the data, because then you will need to download/reinstall again

may be you can try to change the UserCfg.opt and following setting:

PreferD3D12 0

3 Likes

Had exacly the same problem a few days ago. Clearing the cache files has helped here.

Editing the 1 to 0 in the UserCfg.opt file fixed it for me.
Thank you very much and happy landings!! :wink:

3 Likes

Had this problem as well, and editing UserCfg.opt worked for me too. Thanks!

Solution found and confirmed by other users.

1 Like