CTD then program will not open

A/C en-route CTD. Now MSFS will not open at all despite several re-boots. Any ideas anyone?

Hi TRANSAIR4045, what do you see ? what’s your configuration ? If you did overclocking, undo that and try again. Check your video driver version, update if needed. Have you checked other games/programs dependent on your GPU… How far is the MSFS load going… check disk space and connection…

If you use any freeware addons, backup and remove the Community folder. If nothing works, use the Store to reinstall MSFS.

Thanks for your response.
First - totally new system i7 5700, RTX 3080 32/3600 Ram 10BG VRAM, 850W…all windows and other updates/drivers done, so don’t doubt the system at all. Fully dedicated to FS so no other software/games.
Was flying a route and suddenly CTD. Then tried to open program and absolutely no response to either the shortcut on the taskbar or program through the start menu. Went to ZENdesk suggestions, uninstalled, then tried to reinstall and no option to launch the program once the 1.43GB 1st part and the digital cert parts done.
Now at a bit of a loss as to what to do…

ps no overclocking

no running on D.O.C.P / XMP settings either?

I have moved your topic into #bugs-and-issues:performance as this category is for CTD issues.

Before posting, we like that members search to see if there is an existing topic and add to that so duplicate topics are not created.

thanks no worries
Yes I did look but the inability to start again added to complexity!!

no…not knowledgable enough for any of this!!

Might be your Anti-Virus programs. ’

I use Windows Defender with no problems.

For first time in 7 months I am getting constant CTDs when trying to click on the World Map. I am so beyond frustrated.

Well I identified it to something going wrong with FBW’s new A320NX mod (they packaged a brand new file for the mod and something there got messed up in my Community folder).

Good to hear this.

yes that’s a good point. I got Kaspersky included in the package so maybe I have to disable it to re-install the program…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.