CTD trying to open General Options panel

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?
yes but not enabled

Brief description of the issue:
running latest beta update 1.27.11. Trying to open the General Options panel, it loads up but is blank followed by an immediate CTD. Opening Assistance or Control Options panels works fine.
Last night everything was running smoothly, nothing changed on the system this morning

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:
as above

PC specs and/or peripheral set up if relevant:
N/a

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Fault bucket 2202679792947871650, type 5
Event Name: MoBEX
Response: Not available

Are you using DX12?
yes

Are you using DLSS?
yes


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

SOLVED.

For some bizarre reason I had to install the United States Language pack and I can now access the General options panel and no I’m not American I’m in the UK and my system is configured for the UK and always has been

I’m surprised they didn’t want the French pack installed as well !!!