CTD when creating a flight from world map

Hi, Never had a CTD since launch and now as soon as I pick the create flight in world screen option I get a CTD everytime. Only thing I did differently was install FSLTL yesterday. Uninstalled it today after CTD but still happening everytime. Game works in safe mode. What’s happening? Please help.

Removed word as bypassing censored words are not allowed.

Topic title altered to reflect issue and topic moved into Community Support > CTD Help for community assistance.

Ok, sorry!

1 Like

I would first start by removing all mods from the Community Folder (if any). If you use rolling cache, try deleting it as the cache may contain corrupted data.

Ok thanks, all mods worked before with no problems. As I said, I’ve been simming since launch with no problems. Only have FBW and Fenix A320. Will try rolling cache but I’m sure I have that switched off??

Hi, tried deleting the rolling cache. It was switched off anyway but still the same problem??

Hi guys, sorted the problem. It was the Fenix update. Removed the aircraft, did a fresh install of the A320 and now it works!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.