CTD When Creating Manual Cache

Thank you for your reports.

This issue has been registered in our database.

2 Likes

I’m getting this issue too. It happens not only after deleting all previously cached areas, but also after completely eliminating the MANUALCACHE.CCC file and letting the simulator create a fresh new one.

1 Like

same issue with me as well.

1 Like

i cannot play without manual cashe on my local airport it takes way to long to restream it

all i have this fing computer for is this game ffs

When is it being fixed?

i just bought flight stick and throttle and i cant use them wtf.

1 Like

CTD on any attempt at creating manual cache of region. I’ve deleted the cache file and recreated it, followed by attempting to download a selected region (NW Ohio, USA). Immediate crash upon attempt at download. Did not happen prior to update/download of UK update.

2 Likes

I had the cache working in the past, having spent quite a while populating the areas I tend to fly in. It used to work just fine.

The with the World Update 3, Asobo said in their installation steps/recommendations to destroy your manual cache before installing, so I reluctantly did, and now am trying to use it again.

I am having the exact same issue as @Fear4u2envy but on top of that, even when I try to just keep the UI stationary, I go to save a region, and it 100% of the time crashes to desktop.

On top of all of THAT, the view is also distorted, I think not only is it stretched wide (I am on 32:9 monitor), but it also seems to be tilted at and angle, as as if I’m looking at the area from an elevated position from the south, angled at around 45 degrees.

So for me, the entire thing is a complete mess. I don’t know when I first used it to cache all the data I had, probably before Christmas 2020, so a while back. It worked fine then, although I do also find it laborious to have to zoom in so far to get high detail - I don’t care about storage or bandwidth, just give me ALL of south east England (where I fly 99% of the time) in high quality please, but now it’s not only usable - it simply doesn’t work.

I wonder why this hasn’t gotten much attention, is no one using this feature??

2 Likes

Usually I didn’t use this feature …today I tried to cache a large area of London and crashed…however I am not sure if my cache size was not enough and that was the reason for crashing…Later on I tried a much smaller area and it worked fine .

1 Like

I increased my cache size to 150GB, and tried a REALLY small area to cache, still crashed to desktop :-/

1 Like

When I click download, the progress window and the message “Bing API failed” appears briefly before crashing to desktop.

1 Like

Hello,

This situation has been added to the known issues.
Thank you for this feedback. Meanwhile, we recommend not using the Manual Cache feature.

1 Like

Is there an estimate for a fix? I need to use the manual cache feature because I can’t even load into photogrammetry London, tells me my bandwidth is not enough (though strangely I can load fine in other photogrammetry cities).

1 Like

I deleted all the Manual Cache as instructed in the update notes.
It is a real pain having to recreate the area on the map , zooming in to get high or medium only to give it a name and then CTD, when you try again it says paused but if you press continue it just does it again.
I found I could create a low resolution small area and it would save but not a medium or high.

Same here, deleted rolling cache and old scenery cache. CTD every time I try to make a new scenery cache.

I have been having a similar issue so have been testing out different approaches.

I tried to get Birmingham UK and at various levels of quality and instant crash to Desktop before it even hits 1%.

So I then Tried a different region but in different tests, this was my results.

Norwich, UK.
Test one: the whole city in just low - Completed
Test two: the whole city in Medium and auto generated low - Completed
Test three: The whole city in high with auto Medium and some added Low - Completed

Birmingham, UK
Test one: the whole city on low and the city centre and airport in High and auto Medium - CTD 0%
Test two: the whole city in low - CTD 0%
Test three: just the airport area in low - Completed
Test four: just the city centre in low (4 low tiles) - CTD 0%
Test five: just one low tile that has Villa Park in it

After this I thought I would try a tile which is just Asobo Asset no Photogrammetry.
Warwick castle
Test one: High quality over Warwick Castle (Uk Asobo hand crafted asset) - Complete

I am going to do more testing but I believe it has something to do if there is Photogrammetry there.

1 Like

I will try again after a few days in case it is a server problem as itbtries to download it.
I was doing areas of Lancashire between the Wyre and the Ribble with no photogrammetry as far as I know and just a new addition of Blackpool Tower.

Thanks for that info, so it does work in some places.

Voted up because im having the same CTD issue when trying to cache.

1 Like

I had an area drawn out on the map that I was trying to manually cache and it was crashing just like for everyone else… I decided to give it another go just now (the download was “paused” in the list, but had never gone beyond 0%). It appears to be downloading now, so you guys may give this another shot at some point…

No ctd here just stuck on please wait while…
Manually killed msfs and restarted with no problems noticed. Manual cache not created.

I get the same message specifically in London (while flying though), my “bandwidth isn’t sufficient for photogrammetry” (50Mbps). That was also what initially made me look at trying to use the manual cache.