CTD while flying long trip

Please tag your post with #pc and/or #xbox.
Are you on Steam or Microsoft Store version?
MS Store
Are you using Developer Mode or made changes in it?
Brief description of the issue:
Flying VARK to VASU about half way when SIM disappeared. I also has Little Navmap running, plus Firefox and Opera browsers.
Provide Screenshot(s)/video(s) of the issue encountered:
CTD so no error message
Detail steps to reproduce the issue encountered:
Long flight earlier (270 nm) worked OK so no idea but had similar CTDs in SU7 pilot. Always occurred when SIM is ‘off screen’ when I’m browsing. Using Just Flight Arrow III,
PC specs and/or peripheral set up of relevant:
ASUS F15, Intel I711800H, 16GB, 1TB NvME SSD, RTX3060, Win 10 Home, Nvidia 497.29
Build Version # when you first started experiencing this issue: beta

Lots of posts on the issue Here is one thread.

Reading the thread in the link has led me to change my virtual memory settings to a fixed 16GB. I’ve also turned vsync off. I guess for true problem solving I should have only changed one thing - on the other hand changing both doubles my chances! :grinning_face_with_smiling_eyes: Thanks for the link.

1 Like

I’ve just done a couple of 150 mile flights, with no problems. I’m flying the ‘Around the World in 80 days’ organised by Aerosoft so I’ll be giving this release a good test.

1 Like

If this has solved your issue, please mark “Solution”.