CTD's are back with a vengance

Try the stock a320 or check for a fbw update

It was the FBW A320 which seems to be causing the CTDs on my system

1 Like

this is also on what the CoherentGTCore.dll pointed :slight_smile:

I just had two CTDs this morning trying to start a flight in the CRJ900. I was using a livery I hadn’t used before, so I switch it to another one I use a lot and no CTD. Just shows you that small things can cause CTDs after SUs.

I’ll drop this in context for you. SU6-8 minor stuff over all decent then boom some patch on the 10th that we still have no communication on what it was and my sim is now showing 1.23.13 (still not a single bit of patchnotes on what it is. Now I can’t even get past the home screen my mouse freezes and then boom CTD.

1 Like

I’ve been following that thread. I feel for you all. Used to be on XBox myself. Totally weird to get an unannounced patch (of varying sizes) that now is causing many to have CTDs on xbox with no release notes and a wall of silence from the devs.

1 Like

Makes it worse for me is I could be on PC my build is done I just need a graphics card but the prices are insane right now. At this point I may just relent.

I’ve been on PC since about Oct 2021 started on my laptop and ordered a prebuild desktop which took a couple of months to get built. I went with Alienware so GPU was sourced by dell and wasn’t at a complete rip off price wise. Overall very happy. Had minimal CTDs until SU8, but it could be some of my mods. I keep a keen eye on XBox issues not just for confirmatory bias that I’ve done the right thing, but I fore saw this kind of thing back then and it’s gotten worse instead of better it would seem. I also wasn’t prepared to wait for months for stability and fixes that may sometime/never arrive. I do hope that the xbox issues get ironed out though. Too many frustrated people around with scenery and add on related ctds.

Just tried another flight with the latest FBW, and again about 100nm out from my destination, the sim CTD’s. This is the only aircraft which is doing this???

1 Like

I am getting more CTDs this week than I have in months… and it’s pointing to FBW’s DEV mod. Something seems weird. That or FSUIPC which can be a pain sometimes too.

1 Like

Yeah I just relented and paid $2500 for a prebuilt pc should be here in a couple months and for the foreseeable future I’m selling my Xbox as I really don’t use it for much else. I only got it for msfs when my old PC died out.

1 Like

Sold mine at Christmas as like you I wasn’t using it for much else. You won’t regret the move. PC is far more stable (presently) and has way better/faster support from 3rd party (because they can), and has tons of freeware mods which I now wonder how I ever lived without.
The main thing I miss about the XBox X is how quite and sleek it was compared to a PC.

1 Like

Oh believe me I know I was there. I had found a way to tweak it PERFECTLY even with SU5 I was getting decent performance and relatively low amounts of crashes.

1 Like

I have never owned an XBox and have always been a PC guy. I have been flying the Spitfire and Corsair exclusively for several months. I too have started having CTDs since the last update. The way they happen is the sim stops, the sound stutters a couple of times then goes quiet, then CTD. They usually happen just before or just after a landing.


Give this a try:

I assume not… its just that these dll usually points to a installed mod ( and often users have this FBW installed ).

But you can try other things like limiting your max fps , just in case its caused from your hardware.

I had a handful CTD’s like that before SU8 sound stutters then suddenly CTD. Not had those any more. I’m usinglatest NVidia drivers 511.79 as the previous version seemed to be causing them with SU8. Any CTD now seems random. had one whilst using latest pushback tool mod and another when trying to start a flight (CRJ) with an official livery I hadn’t used before. Definitely seeing more CTD’s than wwith SU7, but they seem almost random in nature now.

Yesterday I was on another topic talking about this.
I had in total 12 CTDs when attempting to spawn into any airport, with WT CJ4, a 208 and a 172.
After a near fully empty Community folder I discovered the ’culprit’ was a model-matching folder I’ve always used for VATSIM.
Once that was removed I got consistent loads into the cockpit.

The thing is, I’ve used this folder since Sept with no issues, and I fly every second day or so, so it’s not like it was a first post-SU8 attempt. But yesterday it all seemed to go wildly wrong.

Sims can be odd at times. NOTE: I haven’t tried today. We’ll see how it goes later.

EDIT: Flying quite happily just now in my WT CJ4, KATL to KTPA. So I’ll be leaving my ivao_x-csl folder away from the sim for the foreseeable.

1 Like

I also use this ivao_x-csl folder. Have no or hardly any live traffic, which worked great before SU8, just landing but many planes with nice paintwork and now it doesn’t work anymore.

Found the issue… I think… So it seems that the AIG model matching addon for VatSim was causeing issues when flying in Europe for me. Using this addon (since it released) I have had zero issues while in North America, but when I started flying in Europe recently is when these CTDs started to happen… Especially when getting close to some European (especially around Italy and Belgium) airports as the AIG aircraft would be loaded in.

I removed this file from the community folder, and have had ZERO CTDs since, in Europe, Africa, or North America… Hope this helps.