CYLW Kelowna Airport addition has disabled my ILS system for that airport

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting. Only add-ons other than the Kelowna airport are what came with the game and updates

Are you using Developer Mode or made changes in it? no

Brief description of the issue:
Flying fly by wire my ILS system would not work going into Kelowna I can not set the radio frequency but I think would work at other airports then tried the 172 and the ILS system would not work with it either all stated after the Kelowna airport installation

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
On fly by wire the frequency of the ILS will not set and the ILS approach will not work on the 172 I could set frequency but the ILS will not work

PC specs for those who want to assist (if not entered in your profile) New RADON Gaming Laptop

Build Version # when you first started experiencing this issue:
The same day I downloaded the Kelowna airport from Microsoft

Are you on the Steam or Microsoft Store version? Microsoft

Did you submit this to Zendesk? If so, what is your ticket #? No

The only things I have added are from microsoft all that came with flight sim 2020 and one other the kelowna airport this I have now uninstalled and things are as they were except my computer takes much longer to load each flight now.
I do not know where my comunity folder is but I asure you I have not loaded anything that was not on microsofts site

My Comunity folder is empty

This has happened to me with the Madrid addon from LFVR. I think we have to try to contact the developers and let them know. It’s pathetic that third party addons can actually ruin a good airport without the developers even realising that the problem exists in their hurry to grab the cash.

The only add-on CYLW is from Orbx, which is third-party payware. Moving this post to #third-party-addon-discussion:airports.

I got caught off-guard by this when flying into CYLW last night and ended up doing a VFR approach. I suppose it’s good practice for ILS/equipment outages in the real world :slight_smile: I’m using MSFS PC Store version with the FSimStudios CYLW airport installed from the Market Place. Cannot successfully tune into RWY 16 ILS frequency 111.30 when the add-in is installed, but can when it is not. I’ve reported this issue to FSimStudios

1 Like

Still not active in the MSfS 2020 download. When will the ILS be active?

Same with me. Are they going to fix?

I got a response from FSimStudios at the time I reported this that a fix would be available within days. Days have since turned into weeks. I’ve just sent them mail asking if they have any ETA of when the update with the fix will be available in the marketplace

I had the same issue and one of our discord members came up with the fix. Rename your navigraph-navdata folder to zzznavigraph-navdata so it sits at the bottom of your community folder. Reload the sim and that ILS now appears. Try that mate. Worked for me.

1 Like

OMG! Indeed that works. Thanks for the tip.

However, still in need of a fix to benefit non-Navigraph navdata users; at least it didn’t work for me with only the default navdata (no Navigraph navdata installed)

Yeah - not sure about that one. But so glad to have fixed it. Was driving me insane.

I wonder if LatinVFR are going to fix their airports? I wonder why developers are releasing pay ware airports that break the ILS ?