DA40NG won't taxi

Are you on Steam or Microsoft Store version? MS Store

Are you using Developer Mode or made changes in it? No

Brief description of the issue:
Since SU6 DA40NG won’t taxi. It is stuck to the ground. It barely moves even with full power.

Provide Screenshot(s)/video(s) of the issue encountered: None

Detail steps to reproduce the issue encountered: Load up aircraft and start to taxi.

PC specs and/or peripheral set up of relevant:
Gaming laptop. Saitek yoke/pedals/switch panel/multi-panel

Build Version # when you first started experiencing this issue:
SU6

Taxiing almost impossible with DA40NG also on Xbox with T Flight Hotas One after SU6. The rudder can be seen moving but the plane basically doesn’t turn.

3 Likes

Have you tried releasing the parking brake? It works fine for me BTW.

For me the plane moves forward but doesn’t turn. Parking brake obviously off.

1 Like

I saw this on the DA40 TDI (haven’t tried the NG yet since update) – differential braking worked, and the rudder could provide some turning motion at higher taxi speeds with some wind over it, but at low speed the rudder pedals didn’t cause the nose to turn as expected.

No problems going forward/backward. Just turning.

2 Likes

Yeah the issue is turning. Full power straight i can take off, But turning at low speeds on the ground is almost impossible.

3 Likes

The DA40NG has a free castoring nose wheel and is steered using differential braking until there is enough air flow over the tail to use the rudder.

I’ve attached a post of some real world pilots complaining of the same issue
https://www.diamondaviators.net/forum/viewtopic.php?t=4052

The plane’s manual doesn’t go in depth except to mention that it is a free castering nose wheel and that using differential braking on takeoff will increase the takeoff roll.
http://support.diamond-air.at/fileadmin/uploads/files/after_sales_support/DA40%20New%20Generation/Airplane_Flight_Manual/Basic_Manual/60115e-DA40-NG-AFM-r3-complete.pdf (search caster or look for section 7.5 - Landing gear.)

In this screenshot of the flight model config the highlighted number appears to indicate it is a free castering wheel (according to knowledge gleaned from the config topic in this forum on the DA40NG improvement mod)


image

2 Likes

Well, sounds like they made it more realistic in a way that’s (true-to-life) annoying. :wink: Fair’s fair! :smiley:

(Thanks for the details, that’s really interesting!)

Not sure how that answered the issue. How do you turn the plane if it doesn’t move if you put your foot on the rudder?

Is this the kind of plane that needs momentum before it can execute a turn?

Also I did not see anything in SU6 release notes about them fixing or tweaking anything on the DA40NG steering. So I would expect it to behave the same as before.

Am I missing something?

1 Like

It uses differential breaking. Meaning if you want to turn left, apply the left break and vice versa for right turns.

Once you are taxing fast enough and the air flow over the rudder is sufficient you can turn with rudder.

The plane worked just fine for taxiing before SU6. I can confirm the DA40NG TDI does not turn using the Xbox Controller and I have used this aircraft many times. It’s a bug introduced with SU6 as I landed with it today with plenty of airspeed under it’s wings and went straight as an arrow, I couldn’t taxi at all! It also doesn’t turn with my Thrustmaster rudder pedals.

3 Likes

It turns with differential braking. I was caught off guard by it as well, when it changed, but it does do it. Apply some power so that you just start moving. Use the left or right toe brake and you will start to turn. True to life in that case.

Thats the problem, differential brakes does not solve the issue.
There is (differential) brake input a fraction of a second and after that the plane stops (breaking)
Before SimUpdate 6, differential breaking worked perfect.
It is a SimUpdate 6 issue.

8 Likes

Excatly. Before SU6, you could apply full left rudder and brake (e.g. using an assigned button) which would basically block the left main wheel and the aircraft would turn around that left wheel.
Now it just turns a few degrees to the left and then stops.

1 Like

Just tried the plane, and can confirm, this plane doesn’t want to taxi at all.
take-off is fine, but the moment the plane stops to taxi speed, it just won’t turn,
even with full differential brakes pressed and full rudder.

1 Like

Before SU6, I can see the nose wheel actually turning with the rudder, even the differential brake is not necessary. But now. I need to hold the left brake and use almost 60% throttle to make the plane slightly turning sharp left.

I think what they want to make is to bring the free nose wheel behaviour looks more realistic. Before its definately not real (steering with the rudder). But seems over corrected.

No taxi problem after SU6 with DA40-NGX Improvement Mod by mrtommymxr

Where can I get that Mod?

Here : DA40-NGX Improvement Mod » Microsoft Flight Simulator

It seems to need at least 15 knots minimum to turn meaningfully. 20+ knots and its good. I thought it was a new bug at first too but TIL