Daher - Low Voltage

With this latest update, I notice that you have to basically turn on everything manually. In the DAHER TBM, I turn on the power by setting the power source to battery. When I’m ready to taxi, I get low voltage. So how do I increase the voltage? I looked all throughout the cockpit and can’t find what I need. Thanks.

Since you’re on PC, based on the tags in this thread, use CTRL-E from a Cold & Dark state.

I did and it didn’t work, but I’ll try it again. Thanks.

I would recommend using a checklist with any of these aircraft.

In the TBMs case, you may not have the fuel pump set to auto.

If you do, try bumping up the throttle a little and let it stabilize.

You’re probably doing it but I didn’t see it written - is the generator turned on? With the battery you should see 24V (with a fresh battery) and with the generator online, 28-29v should be the norm.

Thanks, @VisitingNutria4 and @TCPD5091 I’ll check those out too.

1 Like

I did a video a while back on all the buttons, switches, and basic system of the TBM. The electrical system is covered. This video demonstrates almost everything you can do with the stock MSFS TBM 930. The COMPLETE TBM 930 Tutorial - Microsoft Flight Simulator - PC and XBOX - YouTube

1 Like

Ok so here are my settings:

aux bp auto
Engine Generator Main
Electric Source Battery
Fuel Switch Pump Auto

I still get the Low Voltage message and I have the throttle to the firewall and it’s still not doing anything.

I also tried htting ctrl-e to start from cold and dark and nothing.

Thanks.

Thanks @TCPD5091 . I’ll watch it to see what I’m missing.

1 Like

I am actually trying the same thing myself right now. If the engine is running at idle, the generator should make the same amount of power at idle or full power. It may be a bug with the update.

After start, I selected GEN to MAIN and the LOW VOLTAGE CAS message went away.

Thank you so much @TCPD5091. Your video helped immensely.

1 Like

Outstanding video! I sure could have used that when I started in the TBM, and still learned a few things. Thanks

Thank you. I used the TBM 930 POH which is free online. My video is the Cliff’s notes version of the POH so no one else has to read it.

CTRL-E doesn’t work since the last update.

Even following the video, which follows the default checklist, I can’t get enough power to even taxi after the update.

1 Like

Testing notes from a fellow moderator:

“However, if I move the manual override lever all the way in, then press Ctrl+E, it works correctly.”

I’ve reported this defect.

1 Like

Just jumping in here, can’t figure out a way to clear the Low Voltage message from the screens even following any guide I can get my hands on.

There’s also a fuel pump error that we can’t seem to get rid of either. Following the startup checklist results in these two errors.