DC Designs Concorde fuel transfer not working

Just wondering if maybe this is something to do with the marketplace version only, but after following the instructions in the check list, and watching a few Youtube videos (in which they use a slightly different method but it seems to work for them) I cannot get the fuel to transfer aft. I know it does not happen immediately but I see no change in the CoG after several minutes.
Any chance of an official fuel transfer video tutorial?

I’m also having a problem getting the reverse thrust to work, I am using a Honeycomb bravo throttle , my reverse thrust bindings worked OK with other aircraft ( I say worked because I have not flown any aircraft with thrust reversers since the last update, so perhaps it’s something to do with the update) but in case that is not the issue, is there any particular way I should be setting a binding for thrust reversers?

I usually just let them sit on AUTO.

It depends on how you set up your reverse thrust… Different people set them up differently depending on their preferences.

Read the official Concorde thread for more info on this.

Basically there is a bug that Asobo needs to fix that affects fuel transfer.

It still works but not as easily as it used to. Which is what the videos demonstrate. You need to plan your fuel transfers farther ahead than you used to. Because they take much longer than before.

If you have specific questions, ask in the official thread for help. Otherwise by trial and error you can learn what you need to do.

1 Like

I’m not sure where then official thread is, I have been looking on another site and they said that DC designs released a hotfix to sort out the fuel bug, maybe that’s only available with a direct download. I have tried doing the fuel transfer earlier but still nothing happens. It doesn’t seem to have any effect anyway, I’m still able to reach Mach 2 and it seems to behave as I would expect but, as it was an important feature of Concorde, and as DC designs has gone to the trouble of implementing it, it would be nice to be able to use it.

This is the main thread. Specifically, the main thread linking to the post with the hotfix.

Hi @JayviatorX,
Please continue the discussion here:

Thank you. :+1: