Dead Lifeless World In VR

Is it me or while in VR… I see no car traffic… Little to no aircraft at airports… No boat traffic Basically i am flying over a dead lifeless world… Am i missing something here???

You need to set the sliders under Options/General/Traffic and make sure you have selected VR in the first field


Oh ok so there is a separate tab in Options/General/Traffic just for VR??

I saw the vr tab in general settings did not know vr tab was also in Options/General/Traffic

Thank You Happy Holidays

yes and there’s a similar VR/PC field in the general/graphics tab

1 Like

Got It Thanks again for your time and helping me… I owe you a Beer

1 Like

LOL. Merry Christmas

1 Like

Same to you and yours

1 Like

I find i take a pretty big hit to FPS with traffic, so if you find you are a little laggy, try reducing it or turning it off.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.