Different cursor position for each eye

I can confirm that this is still an issue with instrument views in the new Beta version 1.23.11.0.

This is just sad :frowning: Another troublesome VR regression that we have no idea when is going to be fixed…

Not a regression as far as I’m concerned, it’s always been the case.

I’m quite sure this problem first appeared by me with SU8.

As I have backups of both SU7 and SU8 beta, and can switch between them in about 5 minutes and have done so multiple times, I can assure you on my setup that this problem was introduced in SU8 beta.

New PC is a week old, didn’t have this issue with Quest 3 or Reverb G2 then it suddenly appeared. Deleted MSFS and reinstalled and issue has gone.

By your suggestion, I reinstalled the BETA and unfortunately the problem is still there.

Worth a try, I definitely solved the issue for me and still good

Same here, Reverb G2

Same here, Oculus Quest 2.
looks like it’s only happening within instrument view.
(modify.
sometimes it’s happening in cockpit view also.
situations are changing dynamically.)

1 Like

I agree it’s only happening within instrument view.

1 Like

on another flight, I figured out it’s happening in cockpit view also.

I also have the issue while using my head to aim at instruments.
Quest 2.

  1. Go in VR
  2. Move the mouse to make the cursor appear.
  3. Move your head for the mouse cursor to become a white dot.
  4. Focus with your head on an instrument. (be quick, there is a bug that makes the dot disappearing after just a few seconds which is still not fixed)
  5. White dot becomes doubled.

Bug introduced in SU 8 for me, it was fine before.
The left eye position is the proper one.

Yep, happens to me in instrument views, and if I close one eye I can at least select, but whats the point of 3d VR, if you have to use 2d (one eye) to select?

As mentioned in this thread

I suffered from this problem since SU8, the hot fix didn’t fix it but turning off the Home Cockpit option did cure it…for a while.
Then, without anything changing AFAIK, the double cursor came back and remains a bug. I have no idea when it should suddenly return after working OK for a while

Using Reverb G2, SU9, I no longer have the double vision that everyone is talking about. But I do still have it when clicking a quick view that I’ve set up on the MFD…or anywhere else a quick view has been set up.

same here
1234567890

Recently was told it is a MSFS problem.

I noticed that cycling through cameras (CTRL+SHIFT+1, 2, 3, 0) usually fixes it (you can usually find a camera that will fix it, can’t remember which one). The problem reappears when changing back and forth between the external view and cockpit view.

This seems a duplicate of: