Disable Unrealistic Heat Blur effects from Airliner Jet Engines not working anymore!

Hi guys, the former “HOW TO” thread was closed some months ago and i wanted to throw in that the old method of setting specific values in the FX_ASOBO_HEAT_BIG.fx file from 1 to 0 to get rid of that annoying heat blur does not work anymore.

I changed this file once based on the suggestions in the old thread and it looks like this right now:

"[Library Effect]
Lifetime=5
Version=2.00

[Properties]
Spot=1
Tower=0
Map=0
InternalEffect=0

[InternalEffect]
Type=PARTICLE_SYSTEM
resourceName=FX_PLANE_HEAT_BIG"

Yet when i use the cabin camera in my A320neo, the heat blur is going like crazy when looking outside the windows sitting behind the engines.

I know this workaround worked properly for months and was a blessing for “passenger flights”, but now it seems like this trick has been rendered useless :frowning:
Does anyone else face the same issue? Is there another fix to get rid of this annoyingly unrealistic heat blur?

Im curious about your feedback!

1 Like

I’m the op of that thread. It’s working on my end. I’d suggest turning spot=1 to spot=0, and test again. I’m in the air with the FBW NEO as we speak. No heat blur visible from my wing view, or any view for that matter. Here’s what the file should look like:

[Library Effect]
Lifetime=5
Version=2.00

[Properties]
Spot=0
Tower=0
Map=0
InternalEffect=0

[InternalEffect]
Type=PARTICLE_SYSTEM
resourceName=FX_PLANE_HEAT_BIG

Also, some third party AC’s come with their own heat blurs I believe (fenix, pmdg) as well as the Top Gun expansion AC’s. This will not work on these AC’s.

EDIT: That being said- I am not aware if Asobo has made changes to the Sims default Aircraft such as the Asobo NEO. I don’t fly IT or any of the default Aircraft. Since the FBW is it’s own AC it may not be affected by any changes Asobo may have made. So if you are up for it, test the FBW Neo against the Asobo variant to see if this holds true.

2 Likes

Thanks for your reply!
Yes I am using the default A320neo together with the custom_cameras_v1.1 mod. This allows for camera views from within the passenger cabin and has that nice spot behind the left wing at the A320neo. I’m not a professional pilot so I often fly long hauls in Autopilot to enjoy the view as a casual passenger like in real life :slight_smile:

This is exactly the reason why I am so annoyed by that heat blur in this matter, because it completely breaks the immersion and its not comparable to real life at all at this point.

I already tried to set all values in the BIG HEAT file to 0 as you mentioned, but the heat blur effect still remains.
Guess I will try out this FBW Neo mod and hope for the best :slight_smile:
I will update this thread when i found a working method.

Curious.
I’m going to have to try the Asobo Neo to see this for myself. Stay tuned.

1 Like

Hi again, did you have success with any configuration change?
I still could not find any solution to this and it is really annoying when playing the “passenger role” in a flight :slight_smile:

Guys it is still working for me. I can’t really explain why it’s not working for others. You could try setting everything in the “Properties” section to “0” including “spot” and see if that works.

This is mine :

[Library Effect]
Lifetime=5
Version=2.00

[Properties]
Spot=0
Tower=0
Map=0
InternalEffect=0

[InternalEffect]
Type=PARTICLE_SYSTEM
resourceName=FX_PLANE_HEAT_BIG

But you are still talking about the Fenix Airbus320 if I’m not misstaken?
I am using the default A320Neo from MSFS2020 and i tried it with your content in the file “C:\Users<User>\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore\fs-base-effects-legacy\effects\FX_ASOBO_HEAT_BIG.fx”.
Still the massive heat blurr of the turbines remains untouched :frowning:

I really wonder why, because it was working before 100%, but since about half a year it suddenly stopped. So i guess it was really a patch/update that influenced these settings somehow.

I can’t speak for the Fenix. I use the A32NX exclusively. The Fenix may very well be using it’s own jetwash effect. In which case the MSFS official effect file is overridden by Fenix’s own effect if present.

If you are flying the Default Asobo A320, there is no reason I can think of why it would not work. But I will investigate when I get a chance. Right now busy with work.

1 Like

So, I’ve now tested with the Asobo 320 NEO. No heat blurs. The edit to the file is still working as it should. I cannot explain why you may be having issues. Go to the file again, and make sure everything under properties is set to ZERO. Save the changes and check again.

Also FWIW, I’m using the STEAM version of MSFS, and the main MSFS folders are in a custom install location.

I’d like to give an update too!
Due to changing from SU10 beta to the final version i had to reinstall MSFS2020 and tried to chose another location for the user data this time (D:\XboxGames\Microsoft Flight Simulator).
I once more changed the content in the FX_ASOBO_HEAT_BIG.fx file to “0” everywhere and to my surprise it worked again for my A320neo! :open_mouth: :smiley:

So maybe something was just messed up with my previous installation, but now it works like a charm :slight_smile:

EDIT: After reapplying all mods in my community folder, the blurriness in my A320neo returned. So I am now pretty sure that it has something to do with my community folder content.
I will proceed the investigation.

EDIT2: After endless removing and testing of the mods in my community folder i could pinpoint it to the Antonov An-225 “Mriya” plane from flightsim.to, which lead to these heat blur effects though i disabled it in the config file.
After removing only this plane from my community folder, the heat blur doesnt show up in my A320neo anymore → Problem solved.