Discussion + Poll: World Update IV (1.15.7.0)

I have noticed this since before Christmas. Never gave it any thought, I thought it was just a thing with my Titanwolf throttle. Afetr all, no-one else I hadn’t seen anyone mention it till today.

did the update, have to quit and restart to get the full update btw. 10 deg heading bug is FIXED. All the controls and switches work perfectly on the Honeycomb Alpha and Bravo. This is wonderful. Perfect. Asobo has done a great job and fixed a horrible issue. Thank you Asobo devs. Seriously, thank you.

Thanks for the tip!
It finally worked without doing anything: just tried again later…

CTD all the time. my sim was working properly without any issue, now. CTD all the time. no matter which airplane or location. again i cant fly…

this is the error in event viewer

Nombre de la aplicación con errores: FlightSimulator.exe, versión: 0.0.0.0, marca de tiempo: 0x607064d1
Nombre del módulo con errores: VCRUNTIME140.dll, versión: 14.28.29231.0, marca de tiempo: 0x5f4c66c9
Código de excepción: 0xc0000005
Desplazamiento de errores: 0x00000000000012de
Identificador del proceso con errores: 0x2e80
Hora de inicio de la aplicación con errores: 0x01d7309c2dc16c48
Ruta de acceso de la aplicación con errores: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.15.7.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Ruta de acceso del módulo con errores: C:\Program Files\WindowsApps\Microsoft.VCLibs.140.00.UWPDesktop_14.0.29231.0_x64__8wekyb3d8bbwe\VCRUNTIME140.dll
Identificador del informe: 5a572bd0-0343-498f-8956-08a6777113c1
Nombre completo del paquete con errores: Microsoft.FlightSimulator_1.15.7.0_x64__8wekyb3d8bbwe

If anything, it would be a microburst.
But I don’t think they can do that with their weather model.

1 Like

There have been a number of posts about this before, for example:

Don’t know if there is a solution though

Have you emptied your community folder?

This is unreal. I stopped the download and restarted Steam, now my download has risen to 37 ■■■■■■■ GB! There has to be a better way than this ffs!

1 Like

Its a combination of everything. The performance was killed in the sim by the update a few weeks back. I was getting great performance before that update but after it I had about 15 - 20 FPS knocked off. Some people got a real performance boost while for others like myself things were pretty much killed. Asobo do know about it. It was addressed in this evenings Q+A. Just got to be patient I guess.

It does seem to be a bit of an issue with certain higher spec set ups. I’ve heard about plenty of people with 3080 and 3090 cards getting terrible performance recently. Its really annoying.

1 Like

isn’t there supposed to be a new bushtrip? i don’t see it?

Why is every ■■■■ download so bloody slow. Is hurts downloading updates for MF. What speed is everyone getting? It’s like going back to dial up internet.

1 Like

So 22.22Gb later:
The good:

  • Road geometry seems to have been updated.
  • I’m sure the 2 advertised cities look pretty.

The bad:

  • Performance was sketchy around Amsterdam but unsure if this was due to MSFS or Win10 deciding to be a PITA. 2-3 seconds smooth, 1 second hang. Rinse repeat. At some point it magically cleared up but then came back after the game menu popped up.
  • World photo-geometry is still AT LEAST 10-15 years old in the Netherlands. (it did NOT change vs original release)
  • Combined with the updated road geometry the above leads to cars driving in really weird places where a new road has been put in over the last 10-15 years. Which is actually a lot in the NL.
  • Height maps are way too smoothed out. Dunes & dykes (And we have a lot of those in the NL) are just sorta flat or little speedbumps. The ‘afsluitdijk’, which is listed as a POI, looks like garbage. The chain of islands off the coast are just sorta flat blotches in the sea. We’re flat but not -that- flat.
  • Most special buildings are still just generic models.

Have you downloaded it from the Marketplace? I think that you need to do that.

1 Like

For me, the altimeter actually seemed to work OK prior this patch, but now it doesn’t.

Now, the autopilot altitude setting doesn’t seem to respect the atmospheric pressure, but it seems to be stuck to 29.92 inHg regardless of the actual pressure. In other words, if the pressure is above the standard 29.92 inHg and I have set the Kollsman accordingly, the actual altitude the autopilot will settle in will be higher than the the desired altitude.

Only when I have set the Kollsman set at 29.92 regardless of the actual atmospheric pressure, the autopilot will properly level off at the set altitude.

ah. gotcha. should’ve gotten used to this five step update process by now…

I got stuck at decompressing the Seminole update. Closed the sim and I’ll try again tomorrow. Maybe someone has an idea, or the same issue?

What is the Seminole update?

It’s one, two, three actually. Just like Throttle, Pitch, Trim (when ascending, that is) :stuck_out_tongue_winking_eye:

Carenado Seminole. It seems to have downloaded completely and was decompressing for 20 minutes or so.

The Paris photogrammetry looks really good. I like it. The Amsterdam PG on the other hand is among the worst I’ve ever seen in the sim. Floating stuff everywhere. Looks broken.

1 Like