Discussion + Poll: World Update VI (1.19.8.0)

Like I still can’t get the London landmarks update.

So I have my post hidden because I’m saying I’m now unable to fly after the update! No words to be honest……

1 Like

Ok man, whatever. It works, and if you want the best experience with MSFS, you should probably be logged into the xbox app anyway. That’s like saying that you want to buy the game on steam but not run steam whilst playing it - now that would be ridiculous.

I can’t wait to hear the announcement they’re making at the expo in a few weeks.

So far so good on my Series X, except the night lighting issues. It’s completely broken. I’ll definitely not be flying at night until it’s fixed.

Yep, me too. Still waiting for the update to be published by MS. Not going to buy a copy at Orbx

Be careful you get warned for saying it’s shameful buying a game and not being able to fly :joy:

did you try to disable the rolling cache, restart and try again ?

Confirm no issues at LOWI. Did clearing your cache work?

1 Like

I had not disabled it but I made it 50gb instead of 8

Did all the forementioned porcedures, installed xbox app, looked for updates on MS store, and still on a a loop when loading MSFS. There’s a msg box for update that send me again to MS Store. I’m in Brazil, should the portuguese version have update bugs???

Only the toolbar pushback. But that was just updated today. I will poke around and see if that is the issue. Honestly, can be tough to point out bugs from the amateurs from the ones created by the professionals… :rofl:

1 Like

They never really mentioned anything about VR improvements coming in this update so… not sure what you’re going on about. In fact its not a sim update at all it was mostly to add new content with a few minor fixes to the core.

2 Likes

With a cache setting to ultra and resolution 4k, amd 3950x and 3090 nvidia with 64 gb ram I really enjoy flying around. If only the horizontal line would dissapear.

Sorry! My mistake. Still no update here in North Carolina.

How about the night lighting?

2 Likes

How does one do this? No guru here, what files where, and what is the edit?

I don’t have any of the issues you have so here’s a thought… maybe it’s not Asobo and maybe it’s you.

In UK I have tried this and every other suggestion to initiate the up date to no avail. First time I have had this issue. So far have been trying to update for over 4 hours.

I first uninstalled my game (before finding the post I shared), no luck.
But after following the steps, the update showed up for me so now it’s working. Seems to be a bit hit’n’miss…