Discussion + Poll: World Update VII (1.22.2.0)

I think it’s supposed to look a bit ike that - although the lower arches don’t look right:

1 Like

The way to resolve the loops is to figure out which file/package is looping and then locate that package on your harddrive and delete it before restarting the update. Doing this can resolve loop issues.

terrain LOD is tilling in front of me like when you zoom on the world map and desapearing when i pass fling , what could be? i dont have rolling cache enabled, only happens at low altitudes

very disappointed…

still no st Helena.

the carpark is there, so its not a question of it missing on bing maps

Ascension island is there, which is even more remote… and almost all flights from ascension island have to stop en route to South Africa in st Helena for refuelling, do they not?

( i know there is a community FHSH version but it doesn’t help when i power on the xbox… )

Performance shouldn’t change as it’s only a WU, there’s no code changes to anything to affect performance. What you read in another thread may well be a placebo.

2 Likes

Agree 100% (and another proud Aussie). Was so pumped to see the finished product and Asobo haven’t disappointed :+1:

4 Likes

This is the Australia World Update not the Africa World Update.

2 Likes

i tried when i arrived home and i have to say that i have the same issue, with no rolling cache, did you find the culprit? I’ve noticed this only happens when you flight at low altitudes or uses the drone camera

Fly Tampa - YSSY Kingsford Smith International Airport











2 Likes

It stops and crashes on 99%. Restated FS, and now it tries to complete, but crashes to desktop within 2 min. Any idea on how to get around this?
View attachment.

99 procent

After it CTD move everything out of your Community folder into a different folder and then relaunch MSFS.

For the Windows Store install:
C:\Users\[Your User Name]\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community

For the Steam install:
C:\Users\[Your User Name]\AppData\Local\Packages\Microsoft.FlightDashboard_8wekyb3d8bbwe\LocalCache\Packages\Community
OR
C:\Users\[Your User Name]\AppData\Roaming\Microsoft Flight Simulator\Packages\Community

Important: Windows 10 by default hides the “AppData” folder, so you will have to go to “View” in the menu of File Explorer, and select “Hidden items” so as to see it.

Hi thx. I always remove all from the Com. folder, so must be something else.
The path to the decompressing is also the Official folder - but thats a std. files folder right, so I shouldent touch it.
\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages

I know the majority is still on pc, but can I just take the time to say how smooth and beautiful it is now on xbox. This feels really nice now. :relieved:

Kinda strange that there are so few custom landmarks in Canberra, some buildings like the Parliament House are quite unique and would look nice as a custom landmarks. Sure, there’s the photogrammetry but it is not always looks good with huge trees sticking around.

Think I solved it - removed the file fs-base-0.1.212.fspat and it started to download again - so hopefully I can be a happy man and continue my multitasking at homeoffice :wink:

Uh… has anyone else noticed this Australian flag (specifically: the flag of New South Wales - thanks, @anon78924413) in the water, just below the Sidney Harbour Bridge (next to the Opera House)?

The flag is even animated - a hidden Easter egg of some kind? A sunken pirate boat perhaps, and the crew having been eaten by drop bears? :slight_smile:

Never mind the A320 (which is actually an F-35) following me under the bridge just behind me :wink:

UPDATE: Ah, all good: after a few rounds the flag has been properly placed on top of the Sidney Harbour Bridge:

And yesss: you can fly under the Sidney Harbour Bridge :slight_smile:

1 Like

Techincally this is an “Australian” flag- but it is flag of the New South Wales not the flag of Australia

1 Like

Flown around Melbourne for a while, from a distance it looks good, but at lower alts and close up it’s a mess on my machine, roads look like they didn’t survive a heavy bombardment, “floating rocks” everywhere and many objects look, well… judge for yourself!

That must have been a vicious attack by drop bears!

1 Like

Do you by any chance uses Bijan’s Season pack with season masks enabled?