Discussion: Sim Update 3 (1.14.5.0)

You gotta love grammer. That sentence can be read either way.

option 1: let’s say it was [software for a jetliner], or [health care]

option2: let’s says it was software for a [jetliner, or health care]

I put the square brackets in to show how you can read it two ways. Wars have been started for less (probably).

This makes a lot of sense and I totally agree.

@sarpouli, I don’t think it is going down for most of the users, as most users are happily just flying away, rather than spending their time here looking for solutions to problems they don’t have. I do think that, for unknown reasons, a small minority of users has seen their framerates decrease, but I have no explanation for that. For some reason, they’re “special” (but not in a good way) and are seeing problems other people (like myself) are not.

3 Likes

@SamplingSeven10, please do. If you can’t understand something so simple like that many/most addons will need updates to work properly after a base sim update, and you feel somehow slighted by that fact, we really don’t need your negativity around here.

Not everyone is as Johnny-On-The-Spot as say, FBW, and has fixes out within literally a few hours of the sim update hitting, but I would venture that all payware makers, and even most freeware makers (even though they’re not getting paid!) typically have their updates done within a couple of days. And I’m OK with that. ESPECIALLY the freeware guys, who are doing it out of the kindness of their hearts.

OK… Bye!! (Done in my best pothole impersonation for those who remember the commercial…)

4 Likes

Sorry I was being harsh with you. I was just angry in the moment. I completely understand whats going on and yes, the updates will come in time. You’re right. I was wrong. Hope you accept my apology . thanks

5 Likes

This sim is a work in progress… I guess we just have to be patient. All sims thriving now started like this. Things will get better.

1 Like

@PaulFalke, don’t fear it, that’s how it’s going to be. First off, there will not be a Playstation version of this sim. I am tempted to say ever, but I’ll just leave it at just for the currently foreseeable future. And the XBox version will not have a Community folder, as I understand it, because the platform not only doesn’t support it, but I suspect MS doesn’t want to open the XBox version of the game to potentially dud addons.

Us PC users know it’s a possibility, and we’re used to it and know how to deal with it. XBox users, maybe not so much.

But that is how it is, and you just have to accept it, because fear is pointless in this situation.

1 Like

Just to add my two cents. Yesterday a friend and I were flying in Utah. I had really bad frame drops from 30+ to 8. Then today I decided to test a flight on the west coast of Angola with another simmer and it worked great. No frame drops at all.

when the WU3 came out, during the download I was stuck in a loop downloading one of the packages. I was experiencing the exact same issues that are posted here now. I tried everything to fix the problem. I ended up do a wiping my system clean, fresh install of windows(which was over due), and started from scratch. this update went smooth. no problems. so that why I believe it must be something on the update servers end. I more of a hardware guy the software. when is comes to software, google is my best friend. so who knows :thinking:

1 Like

Yes very disappointing.
I also reported this issue to the zendesk. And yeah, same as you they gave me the advise to turn down the render scale, however, did didn’t make any difference for me unfortunately.

they also stated that they acknowledged the problem and that they are currently working on a fix.

Fingers crossed and hopefully we get a fix soon.

1 Like

@TemperedPaper48, not only do I do that, but I also do a reboot if I’m planning a serious flight. A little bit of testing (did that new livery load properly, or can I see such and such an approach, or even learning how to use the MCDU on the A32NX, sure I’ll skip the reboot, but anything even resembling a real point-A to point-B flight where I want the best performance, I give it a fresh OS to work with. Especially in this day and age, having an NVMe boot drive, it takes me about 9-13 seconds to boot, plus the time to POST. No hassle at all.

Yes I also reboot.

1 Like

(1) Good to hear you finally updated OK.
(2) The Logic would be it was something at YOUR end, because when you re-installed windows, it installed / updated fine.

Anyway, hopefully you will OK going forward – at least till Update 4.

BTW: I always chose to Re-Install MSFS then each major Update comes out – and in doing so, have never had any issues.

Prior to Update #3, I would get the very occasional CTD – but since update #3, (touch wood), no CTD – (unless I try plugging in my Thrustmaster “Top Gun” FF Joystick, and then a Guaranteed, 100% repeatable CTD.

Did I hear in the Q&A that Asobo/MS were going to add Thrustmaster top the “team” ?
maybe if they do, they will get MSFS fixed not to CTD with Thrustmaster Joysticks !!!

$73 (+ shipping from Australia)

[

Thrustmaster Top Gun Afterburner FFB Force Feedback USB Flight Stick PC/Mac

](Thrustmaster Top Gun Afterburner FFB Force Feedback USB Flight Stick PC/Mac | eBay)

Something weird happen today, I started the sim and photogrammetry was off and pretty sure I didn’t turned off…

I had experience heavy stuttering and low fps after SU3, and today this…

Does anyone else had photogrammetry setting changed without consent after SU3?

This will happen if you loose connectivity while flying. The sim will notify you that’s it’s reverted to offline mode (message only pops up for a short while, so you might have missed it).
After this happens you’ll have to re-enable those settings.

1 Like

I made a folder called Temp Hold on the same drive as my sim. When I do an update, I just drag all of the files out of the community folder and drop them in temp. No extra space is used as you are simply moving the files. Update, do whatever testing and load them back in.

Yeah, and they will fail because they think that the A320 floats for miles with 1% LVR …

1 Like

Are you sure you are Admin of your Windows ? I don’t have any issue… last time I zipped+deleted Community, restored it afterward.

If you want to move stuff out… have you tried starting the File Explorer or WinRar in Admin mode ?

Had exact issue the other day, had fun reinstalling the contents of my community folder! Good luck!

1 Like

you would think so. up until that update, my machine was running fine. so my machine, or something wrong with the update, who knows. as I said, i was long over due for a clean install of windows anyway. thankfully no issues with this last update. hope all get there issue resolved. from being there,I know it is frustrating