Discussion: Update #6 (1.10.11.0)

In your MSFS installation folder.

I dont see usercfg in my installation folder.

I am not at my MSFS computer at the moment. It is in the same folder as the SIMOBJECTS folder, etc.
Hopefully somebody can walk you to it.

I went through some forums and I may have found the source of the problem - it appears to be an installation of Navigraph data. After I uninstalled and reinstalled their data according to their instructions, everything seems OK. FMC in the A320 works fine, Garmin as well.

For me resolved as Administrator

I’m explaining where to find this file (and some tweaks and more) here:

My 2070 SUPER 4K settings and suggestions - episode 2

1 Like

For those with downloading issues. This is what works for me:

  1. Check windows update and update anything that is there. Once complete, restart PC.
  2. If store purchase, to to store … in upper right corner, click that, downloads and updates, check for those and if some, when finished restart PC.
  3. Open up MSFS2020, it will check for updates, it should at this point ask you to download the latest patch/update. If it goes through this point into game, then check the following,
  4. Click on profile, then content manager, scroll through that list and make sure all of your purchased stuff has been updated, if one is needed, click on it, and initiate download of that content. Once finished with those internal updates, close game, restart PC. Then try to open/run/play the sim.
    Provided no aftermarket antivirus/firewall software is causing issues, you should be good to go, if not, then see if anything is showing up in event viewer and note any discrepancies in the notifications contained there. I copy and paste stuff into text file, and create bug in Zendesk and attach the text file into the bug if necessary. Hope this helps all. You also might search for thread about your issue, and make new post, with the contents of the text file, someone may have solution for you based on that information. All of us here want everyone to be successful using this simulator.
1 Like

The toolbar is gone since I installed this update. Not the “dev mode” toolbar, but the toolbar that appears when you move the mouse cursor to the top of the screen while in flight. Others are experiencing the same issue.

When you do that, the game bypasses the update and therefore you can access the options menu.

Hi @ANC77,
RE: Missing Toolbar
Please file a zendesk on this - important so that it’s in their database.

What others have done is relaunch to see if it forces an update. Or check the MS Store or Steam client for update. The missing toolbar is cause by not fully completing the install or a corrupted saved flight.

Others have to reinstall MSFS.

My update has been now running for over 2 hours. Supposed to be a 1.4gb download. I am now at 22.93gb and it shows it is at download (17/35) with 25,000% downloaded. Anyone know what is happening?

Is everything in your Windows Store up-to-date, as well as Windows?

My screen is blinking.
I7-4770 + Gigabyte GTX 770 4Gb + 32 Gb + SSD system.
Everything worked before the update. I was fine with the performance.
I enjoyed flying all over the world.
Is it possible to remove this somehow? I cannot fly in the MFS2020 anymore. I do not plan to change the video card.
The old GTX770 was fine with me. Answer me. Should I return to the X-plane?

I bought a game at Microsoft Store with a Game Pass, so I need to log in to XBoxLife when starting it. It doesn’t work without an internet connection!
I’ve already tried this out 5 times - it doesn’t work.

Hi @Dusty542550,
If you have modified any files in the “Official” folder, it may force a full download as checksums won’t match.

If you have not done this, the installer may be looping on a file. When it does this, try exiting from MSFS (end task if you have too), then relaunch it. It will pick up from the last successful file download.

If this doesn’t work, you can delete the file it is looping on. From the FAQ:
https://flightsimulator.zendesk.com/hc/en-us/articles/360016844080-Download-stuck-on-packages-Install-loop

Ok, gotta take a deep breath here…Asobo and MS, you just blew me completely away. I started the sim, updated everything and immediately saw huge increases in visual fidelity. The fps are lowered, which I could not care LESS about, because what came next just shocked me. Everything looked so GOOD, the cessna feels even better now and doesn’t handle so extremely, the autopilot worked so well. This complete surprise culminated in a totally improvised IFR training session with moving navigraph maps. Throughout all the flight I could not believe it. Everything felt, looked and handled so well. This is an enormous step up for me and now I start to see what this sim was meant to be. The view distance also dramatically improved for me. The weather, and the ability to completely adjust everything on the fly, smoothly, with results that differ so greatly, is just so good and a huge step forward in regards to pure training. I was training this whole flight and had a COMPLETE blast! I will squeal around like a happy piglet, once even more complexity and a full G1000 is implemented. You guys are 100% on track. Please continue like this, this is what I always dreamed of. Thank you so much , Asobo / Microsoft!

5 Likes

Yeah, my performance decreased ~5 fps average. Previous update was the best update for me so far. I have a strong feeling that devs are experimenting on us ))
And just to add my observations on dev mode fps monitor. Last update clearly showed GPU bottleneck, now it’s on a contrary showing MainThread pulling off my performance…

Ok, mine is from steam store, that’s why you can’t do it then

So after having to fully reinstall after their Update #5 due to the Sim crashing during the loading screen…I dealt with Update #6 and its problems.

Got the 1.4GB downloaded, it said it installed. Was able to get in and fly around…but after this update the top inflight menu bar vanished completely. And I’ve had issues with the stock 172 g1000 and controls just not responding, as in the g1000 and all other instruments stop reporting any movement (just show level flight) and I have to exist the Sim.

The other thing, inside the Sim (and inside the Microsoft Store) I’m seeing that I have version 1.10.8.0 even after this 1.10.11.0 update. And there are files in Content Manager that report there are updates, but they are intended for a “newer” version than what I have.

So I’m thinking this update botched the install and now I get to figure out how to fix it, even though the Sim says there are no updates and the Microsoft Store says there are no updates. I may be looking at my second full reinstall (18+ hours due to Asobo’s throttling) this month because of their updates.

Two weeks into November, two updates botching the Sim for me…my enjoyment of the Sim has turned into frustration.

After posting my previous comment about my problems after the 1.10.11.0 update…which I did get prompted to install last week and it went through the download and told me it was installed…then all my problems started…I lived with it for a few days, then came to the forums to see how many others were having the problems I was having (missing inflight top menu bar, etc).

I tried a number of things yesterday and today, found this thread and tried a number of things mentioned here as well…logging out of the Sim and back in…no change. I tried logging out of the Microsoft Store and back in (even with a reboot) no change. They still said I had 1.10.8.0 and would not find any updates, last week I did get the prompt for 1.10.11.0 and was supposedly installed…that’s when the top menu bar went away.

At that point after trying a bunch of stuff, I went into Add Remove Programs and click on the Sim, then Advanced Options and tried a Repair. Still didn’t fix anything. I did not open a ticket with Zendesk as I figured it would be a day or more anyhow…and opted to Uninstall the Sim again and just reinstall it.

Here is where I lucked out, I fully expected to have to deal with a 18+ hour download like I did two weeks ago after Update #5 botched the Sim. But I actually lucked out, I still had to download the 1.3GB installer…but after that when it wanted to install the 110GB of data. I pointed it to the drive and folder where I had installed the Sim in the past…and it was happy with that. I did NOT have to deal with the 110GB download…and when I continued it found the 1.10.11.0 update to download (again) and this time it installed cleanly. I opened the Sim and my top inflight menu bar was back. I seriously thought this was going to be a repeat of a couple weeks ago.

Still no idea if I’ll have that earlier problem I encountered today with the 172 and g1000, first time I had that. But at least the menu is back, and the Sim and Microsoft Store are now showing me at 1.10.11.0

1 Like