DLSS option not showing up

Haha, this worked for me !

As I don’t like to mess with Windows registry because it can cause stability issues on an OS and software level, I recreated the key with the same value in the registry and DLSS is still showing in the menu.

Tests results:
DLSS setting using BALANCED or QUALITY improve slightly (2 - 3 FPS) but is a little blurry.

Using PERFORMANCE or ULTRA PERFORMANCE is a no-go for me as it is even more blurry.

I’ll stick to TAA until DX12 is stable!

Thanks again

I remember I added it long time ago, when I was investigating CTD, this was supposed to help. So safe to delete. Further reading here:
Testing and debugging TDR during driver development - Windows drivers | Microsoft Learn

Cannot confirm if it helped or not, I was still getting CTD after that.

Same Latest Drivers, W11, even shows in Nvida Experiance as “optomized” with DLSS.

Must be a Bug

Hey All, just in case anyone is struggling to find the option for DLSS, I found mine as an option in Options->Graphics->ANTI-ALIASING… just click through the options and it will hopefully show for you.

I was looking for a dedicated “DLSS” option on the menu until I stumbled on it.

Do you have the same issue if you follow the OP’s steps to reproduce it?

just start the sim (using the SU10 production)

Provide extra information to complete the original description of the issue:

nvidia 3080Ti card

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

@GAE099s this worked! Thank you so much!

Can you please explain this better? Maybe step-by-step if possible? Really need it! Thanks

Hi there, I have installed SU10 and it did not change the issue with DLSS not showing up in the menu for Antialiasing. I tried a fix someone else suggested of replacing the nvidia nvngx_dlss.dll file from the latest version to and older version and it did not change anything either. I have also tried it with HDR on and off which did not fix this either. Very frustrating.

This worked for me as well. Instead of deleting the key, I reset to the default value of 3. Mine was set to 0 and was causing the DLSS option to not show up.

I installed the windows afresh and also the sim with latest drivers. It is appearing now.

Is this a bug that dlss is not showing after su10? I never downloaded su10 beta.

But still cannot see dlss with all drivers updates. Don’t really want to re installing windows to get this option. My card is 2080ti

Any help will be appreciated

Not Able to set DLSS in the MSFS grafocs menu (it does not appear)…but in the NVDIA Gforce experience menu i can choose DLSS…and my sim seems to be smoother.

Does someone know if now i do have DLSS working in this specific situation?

use your mouse wheel and scroll up 20 posts…

Does that help ?

I also do not have DLSS option after updating to SU10 and there is no such key in the registry to delete.

1 Like

thats the important info :slight_smile:

You also checked the given hints about that the driver should be up2date ?
( and of course that you find that option under antialising setting )

Or in other words: what from the existing hints not helped you :slight_smile:

EDIT: ah lol… I though you are @KLM365 :rofl: … so, I must check what you already written… a 3090 with up2date drivers… which resolution you play ? does a 3090 need DLSS ? I’am back with my 2080TI at TAA :wink:

I took a shot a deleting the TDRLevel key (which had a value of 0). I never touched this previously, and this was from a clean driver install after using DDU.

Even still. after removing the key, restarting the PC, checking the sim- No dice.
Still missing DLSS. Not sure what to try next to be honest.

this keys never exist per default, thus “someone / something” must have created it ( 0 means disabled ) :wink: . The TDR* entries has also nothing to do with driver install because the driver not touch these developer setting ( and so DDU change nothing too, in generell a not necessary tool and nobody knows what these brings for issues )

Do you see the DLAA option ?

And whats your system spec ( GPU + Resolution ) ?

Thanks for the tip. This solved the problem.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

when I start the msfs i just get a black screen. just not want to start up