Do you ever get Bush Flight Legs that don't Complete?

I just gave up on the central Idaho bushtrip for that reason. Flew the leg twice, wouldn’t complete…

finally gave up.

SU6 was undewhelming…

Frankly I’m just about fed up with it all.

The term “half-baked” comes to mind.

1 Like

I’m having the same issue with the ninth leg of the Germany Journey Bush Trip, to EDMK. Have taxied all over the grass airstrip, on all 4 runways, have taken back off and landed again, even tried re-flying the entire leg. The completion screen just won’t pop.

Edit: the same thing just happened on the second leg of the Denmark bush trip, to EKOD.

So frustrating that the game doesn’t work properly, particularly in its own predetermined scenarios and rulesets.

1 Like

Having the same issue with the France trip. Completed one leg today without incident and then it wouldn’t register the next. To make matters worse, the DA40 now has a steering bug so manoeuvring on the runway is a nightmare.

1 Like

I tried the leg a second time again and AGAIN the program won’t accept that 6th leg of the Germany bush flight. It is maddening. It won’t even allow me to start leg seven and just not get credit for six. I enjoy those bush flights but if they are broken, the aggravation isn’t worth it!!!

FYI, I completed the Norway bush flight and all legs were accepted but the log did not credit me with the full trip. That’s okay. At least I could fly the whole thing. No, I did not use “get back on track”.

No, I’m not reporting it to Zendesk. That is a waste of time.

Today I had hoped to enjoy a few Germany legs and that’s now shot. Yesterday was basically shot.

Hello,

Your are not alone…, same problem since SU6 : the legs of the German bush trip (number 4) are not validated after landing, and it 's the same problem for the Namibia bush trip.
So it’s impossible to do a bush trip at the moment… :pensive:

Chris

Please vote up this topic

And create a Zendesk ticket.

The broken Bush Trips since Xbox release are so disappointing

One of the mysteries that I have noticed with this bug is that different legs fail for different players. For example, I got past Germany 4 okay and had 6 kill my bush tour.

I leave the bush trips for the moment, in these conditions it’s not funny and it’s stressful… :upside_down_face:
I’ll be back to bush trips in a few months, next year, I’ll see.

I think Asobo knows the problem, but today they have other priorities.

Please vote this thread up and submit a zendesk ticket (it’s the only way to get this triaged)
SU5/SU6 and Bush Trips - Bugs & Issues / Online Services & Activities - Microsoft Flight Simulator Forums

1 Like

I have completed 3 bush trips and are stuck in 4 - all at various stages and all failing to trigger the completed leg despite landing at the airport.

There seems to be no consistency with the bug as it seems to affect many players on all bush trips. It would be great to know which trips are bugged and which aren’t but it seems that all of them since the update don’t work.

1 Like

do not do Finland or Swiss Northern lakes. They both failed to complete leg 2 for me. I did get through Germany without problems.

That’s an example of the inconsistency of the bush bug. I’m stuck at Germany leg 6. I’ve read someone stuck at a different Germany leg past 6.

I had same problem in Balkans. 14 leg. I didn’t fly others yet.

Hi,

I have the same kind of issue on the Balkans bush trip; between Corfou and Aktion (LGPZ), I cannot validate the leg once I’m landed.
I tried both landing runways without luck… it’s a bit frustrating because I cannot go forward during this bush trip.

1 Like

In most cases the issue is with airfields updates. Updates of airfields data Flight Simulator is based on real information (it is taken from real airfields database), so if one install the update which makes an airfield used in Bush trip no longer operational, one cannot finish the trip. It is also an issue with airfields which are operational in part of the season only. The bush trips are performed in roughly real time - one can only change the time but not date. This is the source of the problems with German, Santorini and several other bush trips…

Yep. Same here in the Balkan Bush trip. Flew the leg (number i forgot) twice but did not get it completed. This takes away all the fun. Takes to much of my time to fly it twice and to discover the problem is not solved.
Also a problem with a Bush trip i downloaded from flightsim.to. USA southern states. Beautiful trip but after trying twice got stuck at 4 or 5th leg.

Same problem with me. Most bushtrips completed, but I cannot get past section 5 of the German journey even though landing successfully at EDFK. Is this an updated airfield?

Continuing the discussion from Do you ever get Bush Flight Legs that don't Complete?:

Having the same problem for the last few weeks. Pain to fly 30-40 minutes and the flight doesnt complete. Drive all over the airport hoping it will “register”. I let it go a few weeks and fly the same flight again. Months again the bush trips were fine.I had this problem with Denmark and now Sweden.

On todays Dev Q&A they did speak about bush flights briefly and said that they fixed it. They didn’t say exactly what they fixed, but they fixed it? So hopefully come tomorrow it’s a better experience for those that use it.

1 Like

Please have look here: