Down-clocked my 2080ti 150mhz and have had 24 hours no CDTs

Simmers,

I had luck with minor fixes at reducing CDTs since SU5, and 18.14 the sim was unplayable. With the successful minor fixes (thanks to the forum) I was able to load up and fly, but still averaging about two an hour the last couple of days. Best luck I found at the time was turning off live weather, live traffic, and multiplayer in the (general options-data tab) and limited my card to 50 fps in the nvidia control panel. That said, I was able to fly, but still getting CDTs in game and at initial load of the airport.

I did a clean install of the game, and still CDTs.

Yesterday, I reduced my graphics card by 150 hz, and I have been playing the game with all settings on, and havent had a hiccup or CDT since.

Hope this helps.

Cheers.

1 Like

If you have no longer issues since a down-clock of your GPU , then your system was former in trouble.
This can be e.g. because of heating issue or a faulty PSU.

It is a little bit “hmmm” that you open now extra a “issue” topic for that, instead to mention it in the thread where your issue was initial reported:

( merged into ).

It’s may be for interesst in that topic, that hardware can have issues :wink:

I was unaware there was strict established guidelines regarding the forums. I was sharing information. Should people search through thousands of replies for a potential solution, or be able to access the most up to date information available?

People are angry their simulator is not working. Posting a potential solution is sharing information for others, other than burying it in a thread where its lost in minutes.

You may have hours a day to read and filter through threads, but I doubt most others do.

2 Likes

A post was merged into an existing topic: Repeated CTD’s 1.18.14.0 & 1.18.15.0