Download won't begin

On 8/30/20 I purchased MSFS at Amazon. I used the code to order the program at the MS Store and Xbox installer. To date nothing has downloaded. I click “install”, select my “D -drive”, and nothing happens on MS Store. At Xbox I get an error 0x00000001 and nothing. Nothing has downloaded in 26 days of trying.

I have attempted every “fix” (42 different ones to date) I can find from Xbox tech chats, various forums, YouTube tutorials, and MS posts. Nothing has helped. I have resisted a total Windows 10 reinstall because this fully MSFS-capable gaming laptop has been flawless since I took it from its box a bit over a year ago.

I have posted the issue multiple times to the Zendesk team but not heard anything that helps. Note that other MS Store apps easily download. Only MSFS fails.

Update Windows
Update apps in Windows store
Logged into windows store?
Make folder on d drive eg,2020 and point to that at install.
The install should start after clicking on the 1gb installer.Which puts some files on c drive then asks where you want the install.
Bios for your laptop chipset up to date?
Specifications of laptop meet requirements.
Something must be missing at your end.
Sorry if all this has been confirmed by you and no joy.
If the install began and failed . Manually delete the folders by renaming them as they’re protected and try again.
Fingers crossed

Thank you stickybun42 for your response.
I think my laptop meets the requirements: i7.8750H, 16gb Ram, GeForce® GTX 1060, and near-empty 1TB D-drive

Four of your comments do offer hope.

  • I did find a new 8/20 bios HP had not offered me yet and I installed it. I still have the issue.
  • How do I tell the MS store to direct the download to a particular folder? It only lets me choose a drive.
  • I cannot find any partial MSFS files to delete from a possible download attempt. In the D drive there is a locked WindowsApps file but I cannot open, rename or delete it.
  • Sorry but I don’t know what “clicking on the 1gb installer” means.
    Again, thanks for some new things for me to try.

Looks like your laptop shouldn’t have an issue running the simulator.
Type internet options in on bottom left hand corner,and select then click open.
Browsing history, click delete.Then apply.
Log out and in on windows store.
Then try to install again
Click on it and wait.
For me it took more than a minute to show to install, before the launcher started to download.
I suggest this because the game elite, would fail to download unless you did the above first.
Hopefully someone else will have a solution and post here.
Windows and app update is important.So make sure to do that Sidewardllama 65.Think the game app need’s to be up to date.Best update all applications installed from Windows store.
It needs to install the launcher before you can point to a folder on your harddrive.Suggest you make one before hand.Thats of course if you make progress with the download.

Thanks again. I tried those but it still won’t start to download. It was worth a try.
I do have Windows 10 and the Store apps all updated to their latest.

Here's a running list of things I have tried:

- Double-checked that my laptop and internet meets or exceeds ALL requirements.
- Made sure I'm logged onto MS Store.
- Made sure the laptop is the only device registered on the Store.
- Confirmed I'm the admin for the Store download
- Confirmed that other Store games install just fine.
- Attempted download as admin on Xbox installer
- Updated laptop to current Windows 10 update.
- Updated MS Store and all apps.
- Tried setting all apps to automatically load to D-drive
- Spent hours on line with three MS Xbox techs.
- Sent the issue to Asabo Studios as directed by the techs
- Restarted MS Store
- Ran MS store troubleshooter
- Checked for MS Store update
- Changed my MS password and confirmed both MS Store and XBox on same account
- Reset the MS Store
- Ran WSreset for Store cache
- Updated Nvidea drivers
- Checked my HP Support Assistant to confirm software and drivers current.
- Checked time, date and time zone settings
- Shut off my antivirus program temporarily.
- Shut off my firewall temporarily
- Shut off both my antivirus and firewall temporarily
- Removed my antivirus temporarily
- Uninstalled Malwarebytes
- Attempted a Windows 10 clean boot
- Looked for any MSFS files to delete - there are none I can find
- Ran disc cleanup
- Ran, as admin, some netsh int tcp set global autotuninglevel=normal
- Ran, as admin, some SFC /scannow
- Ran, as admin, some DISM /Online /Cleanup-Image /ScanHealth
- Ran, as admin, some DISM /Online /Cleanup-Image /RestoreHealth
- Attempted to use a different user account on the laptop
- Tried disconnecting my wireless mouse and using the laptop touchpad
- Tried downloading on ethernet instead of the WIFI.
- Ran the network troubleshooter - found no problems.
- Tried moving the Xbox installer to the D drive where I want the MSFS
- Ran a deep virus scan and Malwarebytes scan.
- Ran a some command about Windows Store appx package......
- Deleted all browser history - Updated the Bios to the latest
- cleared the software distribution folder and reset windows updates - checked the internet, its speed and the router
`- tried a network protocol change

Fortunately, I don’t think all this messing around has broken anything on this otherwise flawless gaming laptop.

stickybun42 may be onto something about some file garbage somewhere leftover from the start of a download. I now recall that the very first time (of the countless times) I attempted to load the program, I got a “downloading” indication for a second or two, then froze. From then on a click of the “install” button only returns to the “install” button every time. But, I cannot find any garbage files. Note that I feel I only know enough about computers to be dangerous. I suppose I didn’t realize that it is required to have a computer science degree to play Flight Simulator 2020.

2 Likes

Yup figured you’d been round the house’s so to speak.Im like yourself just computer literate enough to mess up a perfectly good machine.
I did read through all you’ve attempted to see if you’d missed anything.
I’m not at my desktop till later.I will look on my windows install drive to see if can find anything that’s stopping the install to happen.Then try get back to you in an hour.
I’m in the UK and used DVD set to install.However I bought a Nvme M2 on a spare pcie slot and tried and failed to move my install.Block size on the Nvme was larger than the previous drive it was installed on.Now it wouldn’t let me use my discs again to install to Nvme.So download was the option I made.This is the rub,it wouldn’t download till I’d renamed the original install on d.The folders refused to delete so I renamed them then I could.Download pre-patch then installed.Sorry its long winded,but hope I’ve made myself understood.The patch to fix install issues came out two days later.The install stalled,I paused closed and restarted and download completed without issue or errors.

Did you try to log out and then back in to X-box? That one held me up.

2020 has community and official folders
Program files has modifiablewindoesApps
WindowApps is protected from opening
WSystem has a multiple digit folder starting S-1

If you’ve got nothing to lose you can delete by renaming WindowsApp . Then redownload Apps from store after a restart of your laptop.Im grabbing at straws before you try this.
I’m assuming you’re D drive may have three of these folders obviously not the 2020 on because that’s the installed location of the completed download.
I wish a technical expert could chime in,I know there’s a solution to help you.Were close.

The Sevenflyer - yes, thanks I tried that a few times.

stickybun42 - Although I knew I could not eliminate those locked files you show I created a new empty disk partition for just the MSFS.

After attempting another download, the attempt left three empty (one locked) file folders on the new “F” drive; a “Program Files” folder containing the empty folder “ModifiableWindowsApps” and a separate locked empty “WindowsApps” folder. The download did nothing, as usual.

Hi, Same had happened to me. I found out that a hyperlink had opened a port trigger on my router to niece’s PS4. It was uploading and downloading a rogue data stream so fast that the FlightSim Installation Manager was unable to download even one complete package. Changed router/gateway to Xfinity XFI modem and installed new HDD in PS4. Now the download is half finished already. Check to see you haven"t a bot using your router. Worked for me after only 31 attempts to install program. Hope you have not been hacked!

1 Like

A search for a solution online may potentially be adjusting network settings.
Network settings build 2004 fix.Ive used this after updated Windows switched off my internet,don’t let windows switch off internet to save power,and removing net protocols except
Uninstall windows game app and reinstall.
Some success for a number of people.
And the one we looked at about deleting the folders.
Never came across a program that’s so universally hard to install.

There’s a guide online about disabling some protocols ipv6 and using ipv4 only.
This is a common issue with build 2004 of windows

The other solution is to format your D Drive and reinstall windows clean.
Not an ideal candidate but not the end of the world.In an hour you’ll be able to start fresh.
That’s worked for more than a few people.Apart from the previous folder purge we’ve discussed.While those folders remain it’ll look for them each time you try downloading

Honestly think you’ve nothing to lose now.
Regards Dean.

I just tried your network protocol but that must not be the problem either.

I uninstalled and reinstalled the Xbox installer but no luck there either.

The Microsoft Gaming Services program must be one of those MS program leaches that can’t be removed once they latch on so I couldn’t try that uninstall and reinstall.

So far I have resisted a Windows 10 reinstall. This laptop has been flawless since taking it out of the box. It has taken months to get all my personal settings and other programs just how I want them. To destroy all that because the MSFS program cannot download and play nice just seems extreme. If I had assurances from the Flight Simulator development team that messing up this computer would solve the issue, I might do it.

Let’s put it this way; Almost a month ago I purchased a product from Microsoft and they have failed to deliver it to me. I have not failed to try for countless hours to accept the product. They have failed and their customer service “techs” have no answers.

A customer-oriented company would be personally contacting the customer to help. It is no wonder that the Amazon ratings (where I purchased) for this product are currently 31% 1 star and 51% 1 star.

Okay. I feel better after that rant.

Totally understand the feeling.
If it was pay before you play there’s no pain.
Got you with the settings and how you’ve got your laptop set up.Ive wiped many desktop and laptops to get them running or retrieved precious photos over the years,for people stuck.
Think you’ve covered everything .
No idea clicking as administrator on the folders that should be deleted, will cause you not to be able on F drive to let them reinstall.
I’d like to try it,but my internet is not rocket ship performance.Just got a 2070 super for my birthday and can run the simulation good now.
At the moment it’s buggy and will require extensive patching before its solid.I’ve spent almost as much time getting it smooth as flying.Is worthwhile going extreme and fresh start.Yes most definitely.Its a step ahead of anything, even with the bugs.Has everyone who bought this been a beta tester for the imminent Xbox one,yes.
Have you downloaded anything else like the xplane 11 demo?Or you already have a flight game installed?
Unless someone who’s technology savvy sees this post, with all you’ve attempted.Stuck here.
They’ll be no more modified installer’s from Microsoft/Asobo;world updates and bug fixes are on the cards for the next few months.So there’s no help there.
Been xplane flying for the last four versions,had fsx one terabyte install.Theres so much anti pirate built in to msfs2020 it gets in the way of simple installation.
Each version of xplane had a roadmap and none were fulfilled.Looked at eleven last year but spent weeks trying to get to run good,no luck . Flight simulation can be great it’s sad you’ve missed out, through no fault of your own.
Hope you find a solution.

I have not played a flight simulator since I played one back in the early 1980s. This one just looked so incredible in the trailers the past year that I couldn’t wait to have it.

Thank you for your help suggesting additional things to try.