EGAC and Belfast issues from SU5 still not solved

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?
Microsoft Store

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Totally removed. Rolling cache completely emptied.

Are you using Developer Mode or made changes in it?

Brief description of the issue:
Since Sim Update 5, the EGAC airport (Belfast City Airport) appears in this extremely simplified manner (as visible in the printscreen). No solutions trying to swith settings to Low and then to Ultra, as suggested in other posts.
The same problem is present in a lot of other areas and airports in the world and it seems to be only partially solved with a workaround, deleting the little PROCEDURAL BUILDINGS file from the UK World Update (same for the updates of other regions).

Problem is STILL PRESENT after World Update 6.

The problem also affects the surrounding areas, for example the city of Belfast, where many buildings appear as anonymous parallelepipeds.

Provide Screenshot(s)/video(s) of the issue encountered:

In the following two printscreens You can observe the situation “AS IS”:

In the following two printscreens You can observe what happens when You remove the little “procedural building” file from the UK update, instead:

As I said, the issues is still present in version (World Update 6).

26 posts were merged into an existing topic: Buildings are boxes after SU5 and 2 Hotfixes

A vote has been moved. 4 votes could not be moved because their users already voted in the other topic.

Consolidated the reports into one ‘master’ thread