Elevation Issues at KDEN

Hello, same problem here. I just landed at KDEN. Entering taxiway D5 (Runway 16R/34L) I felt like I was riding a roller coaster on the taxiway…

1 Like

This is a problem from the beginning of MSFS2020.
I think it’s a bummer… especially when you consider this a premium deluxe airport and people (like me) paid extra for it. Those skateramps should have been gone by now you think…

Sent a zendesk message about this a couple of days ago

Do you have the same issue if you follow the OP’s steps to reproduce it?

YES

Provide extra information to complete the original description of the issue:

Same issue than described by OP

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Loading KDEN (Premium)

If relevant, provide additional screenshots/video:

Same issue

Just flew into KDEN for the 1st time and my cessna 337 ended up on it’s roof :slightly_frowning_face: takes me back to fsdreamteams KLAS, msfs has the default scenery

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons?

No

Brief description of the issue:

Taxxing out at KDEN to the east, to RWY 8, huge “steps” on taxiway.

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Debug > Display position)

KDEN

Detailed steps to reproduce the issue encountered:

Just taxi out in the direction of RWY 8

PC specs and/or peripheral set up if relevant:

Are you using DX11 or DX12?

DX11

Are you using DLSS?

No


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

For me nothing has changed. I am hoping Asobo/Microsoft will provide updates to several US airports that have shown problems (KDFW, KMCO, KDEN, …) with one of the next Sim Updates.

Since my rant got removed. Here is the appropriate bug report for another one of asobos broken airports.

Are you using Developer Mode or made changes in it?

Nope

Have you disabled/removed all your mods and addons?

Nope but i have no addon that comes even close to denver (on the map)

Brief description of the issue:

Denver Terminal is unreachable from two sides.

Provide Screenshot(s)/video(s) of the issue encountered:


ICAO or coordinates (DevMode > Debug > Display position)

KDEN

Detailed steps to reproduce the issue encountered:

Load airport

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

latest non-beta release


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

So, I just tried landing at KDEN 35R using the Fenix A320. I flew nearly above the threshold when I was shut down by an invisible missile and crashed into the ground next to the runway.
Has anyone experienced that before? May this be connected to the elevation issues at the airport or is this a different problem?

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Yes

Brief description of the issue:

Large bumps at KDEN too steep to taxi over

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Debug > Display position)

KDEN

Detailed steps to reproduce the issue encountered:

Load into KDEN

PC specs and/or peripheral set up if relevant:

not relevant

Build Version # when you first started experiencing this issue:

Not using 13 Beta, using 12 stable


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes, but at KDEN.

Provide extra information to complete the original description of the issue:

Everything outside of the ramp movement area has uneven terrain that requires unrealistic movements.

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes
Provide extra information to complete the original description of the issue:

Bug is still present after SU13

If relevant, provide additional screenshots/video:

This is the same location in my sim

You may have some conflicting scenery, or you can try to clean your scenery cache and delete the rolling cache

Sharing this solution from another thread related to KDFW in the hope that it helps those with issues at KDEN. However, I will say that these problems usually indicate a competing scenery in the Community folder. For those with the issue, please try to load KDEN with an empty Community folder to see.

In the meantime, please review this solution that helped fix bad problems for me at KDFW. World Update X added some bad photogrammetry
https://forums.flightsimulator.com/t/kdfw-ground-texture-problem-pc/593144/128?u=darthandy1138

I , finally, reinstalled and redownload MSFS2020, i only have the fenix and we love vrf files in the community folder. I will try Denver tomorrow evening if this helps.

For me, Denver had these elevation issues since the start

edit: tried is already… no change

This issue has been marked as bug-logged internally - apologies as I accidentally messed up the vote count, but as it is logged, the votes are not as important at this moment.

2 Likes

Deleting the usa cityupdate did also work for me by the way… but i guess that should not be the solution with this premium airport

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

same problem since I switched from Deluxe to Premium Deluxe version. KDEN is unusable.

Still not fixed. I was there with the A300-600F and now my tires have to go to maintenance. :face_with_hand_over_mouth:

I would also like to add that it doesn’t look as extreme as in the photos here before, but there are still serious elevation problems.