Empty spots when looking around in VR

I am using a HP Reverb G2, when i look around i’m seeing black huge spots for a second before the graphics are rendered. when i keep looking straight everything is fine, but once i turn my head to the side (either side) there will be a huge black spot where the graphics are supposed to be for a seccond, then the graphics will be rendered. it’s really annoying, does anyone know a fix?

my specs are: Ryzen 7 5800X, RTX 3080, 32GB Ram

What setting is msfs pre cache terrain (cant remember exact name, it’s something like that) on?

i can;t find the setting, can you elaborate please? is it in the graphics section?

i think i found it, “off screen terrain pre-caching” is on ultra

Hi,

maybe this is interesting in case of using Windows 11. Perhaps, same in Win 10.

Warm regards

Dirk

thank you for the option, however HAGS has already been turned off. I’m also still running on Windows 10. But it’s good to see that your issue was fixed!

sorry but i have no idea what’s causing this for you. It sounds like a problem pimax hmd’s have but you say you’re using a reverb so i don’t know. You could try reinstalling/updating software like wmr portal.