Engaging X-Cub autopilot?

Apologies if this is posted elsewhere. I can’t find the answer.

Coming back to FS2020 after a 6 month break. Took off, and attempted to engage the X-Cub autopilot. Hovering over the button revealed this:

image

The autopilot won’t engage when pushing the button, ‘Press ? to interact’ does nothing. How do I engage the autopilot?

Thanks in anticipation!

Hey there Hambone, welcome back a lot has changed over the past 6 months for this simple issue kindly go to General Options → Accessibility → Cockpit Interactions then switch from Lock to Legacy.

1 Like

Thank you!

The other (perhaps correct) method to fix this is to go to Control Options and select MOUSE and set the profile to DEFAULT. The ? indicates that the mouse left click is not assigned to the interaction function.

This all got a bit janky when MSFS introduced this now interaction system.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.