Engine 1 cuts off since update

Do you use Thrustmaster TCA Throttle?
If you do, the bindings has been mixed up and is not working. You have to set engine 1 to off, and then switch on engine ”in game” and leave the physical switch to off.

1 Like

I’m using the TCA Throttle and experiencing the same issue. Even when I attempt to switch the engine on it game the button is stuck. I can click on it and it says “off” but it will not allow me to switch to “on.”

3 Likes

Same for me . can’t start engine 1on all the plane 787,Airbus neo cesna citation but the only one working after this update is 747.
Before this update evening was working .
Every update is a nightmare hope they patch it quickly

1 Like

Same problem here!!! Terrible!!!

1 Like

What works for me is to let the Engine switch 1 stay off on the TCA Quadrant. After that I can switch it on in game (using the mousse to set switch 1 to on.

1 Like

TCA throttle and CH pro pedals don"t work at all for me. No engines, no detends , no reaction by the pedals even after a fresh setup. I’m tired to see they broke some functions again after an update. it’s a nightmare.

Same here!
Is there a connection to the circumstance that “Button No 3” is also the new “ESC”-Button for the “Control Options”?

Same here - excited this morning to fly the A320 NEO after finally downloading the latest Mega Mega patch. Can’t switch engine 1 on either from my Thrustmaster control or in the game. It appears stuck in both modes.

Also how do I get rid of these huge tags on the controls now along with the “lighting up” of each control. Totally spoiled the immersion in favour looking like a game. Hello XBox I guess.

In an other topic I found this solution:
TCA Quadrant & AddOn problem with SU5 - Bugs & Issues / Hardware - Microsoft Flight Simulator Forums
In the settings of my TCA-Throttle I removed “Toggle Engine 1 Fuel Valve”, now a first test let me start and run the engines of the A320nx via the TCA-Throttle .

1 Like

PROBLEM SOLVED: Real easy. Open the control menu and remove the following:

“Toggle Engine 1 Fuel Valve”
“Toggle Engine 2 Fuel Valve”

THATS IT!!!

2 Likes

Same thing for me, but i start the flight on short runway or begining of runway i can do a flight because the game set the aircraft with engine running and i loose the fun of cold start but like this you can flight until they found a patch. Asking manufacture of throttle set to do a update, i did and more they got may be they will do something.

How i go to control menu on thrusmaster throttle quadrant aibus? I apreciated a explaination how to go to control menu, thank.

Same here, after updating to SU5, I lost throttle #1 in all aircraft and all throttle power in all single engine aircraft. Oddly, the only aircraft that was spared from this was the last aircraft I flew before updating to SU5. It was the B-747.

As far as throttle #1, I also see the throttle in the cockpit advance, but the power doesn’t spool up. When I go to the the Controls section, everything also appears normal and all my Profiles are there and when I test them, they all work perfectly. I do notice, however, that in the B-787, the fuel cutoff switch is in the OFF position, as well as the start switch in the Overhead panel is stuck on ‘Start’ instead on ‘Normal’ for engine 1. No matter what I do, I cannot get it started.

And please note that this is happening with all my throttle quadrants, not just the TCA. Also my Bravo & my PFC.

I really hope that this addressed in SU5 Hotfix2 because, now, the sim is basically useless, unless you want to use only the B-747-8.

A mi no me funcionaba el motor 1, aparecía apagado y el motor 2 en funcionamiento. He entrado en OPCIONES DE CONTROLES -TCA (THROTTLE) y aqui en INSTRUMENTOS Y SISTEMAS y a su vez en COMBUSTIBLE, busca “AJUSTAR VALVULA DE COMBUSTIBLE MOTOR 1” y le he quitado la asignación que aparece, dejándolo sin ninguna, lo mismo para "AJUSTAR VALVULA E COMBUSTIBLE MOTOR 2. Luego vas a “ENCENDER/APAGAR VALVAULA DE COMBUSTIBLE DE MOTOR 1” y le quItas la asignación, repites para “ENCENDER/APAGAR VALVULA DE COMBUSTIBLE DE MOTOR 2” Y LE QUITAS LA ASIGNACIÓN. — Después de esto en entrado en un airbus A320 y ¡oh milagro!, el motor 1 estaba encendido y funcionando.
A mi lo que me pasa también, es que no me funciona el ratón con ninguno de los instrumentos clikables de la cabina de mando. ¿Alguien tiene solución para esto?.

No me funciona el puntero del ratón con ninguno de los elementos clikables de la cabina ------ ¿Alguien ha encontrado una solución para esto?

This is an English speaking forum - please respect the rules!

Hi, thanks for your answer, but where can I find it ???

Best regards

jcpamart,

Do you mean, where do you find the fix, or do you mean, where do you go in MSFS to execute the fix?

Thanks.

Hi,
I find it in the control panel, but now, with the trustmaster if I want to have an engine 1 ok, on my panel, I need to turn it off…
Something wrong no ?

jcpamart,

Yes that’s correct, something is wrong in game itself. I followed the instructions posted on this forum and it solved my problem on the TCA (at least until Microsoft fixes the problem for real on one of their upcoming fixes or updates.). On the TCA, just just remove “Toggle Engine 1 Fuel Valve” and “Toggle Engine 2 Fuel Valve” as indicated by TripwireBX on this thread. this way, you’ll have both engines operating again. Good luck.

1 Like