Erratic throttle

I don’t know why ,suddenly the throttle in MSFS is acting erratic.
With or without a side stick or yoke plugged in to the computer. The throttle will not stay at idle and fluctuates by increasing and decreasing by itself . I have tried calibration and even reinstalling the whole SIM. same issue ,with or without a joystick . Unable to fly any aircraft as it effects all planes default or 3rd party. Does anyone else have this issue??

Did you confirm that all assistance settings were turned off?
MSFS has a habit of changing settings.

What sort of throttle is it? I had an issue with my X52 last year and some WD40 on the potentiometers sorted it (after 10 years of use)

All assistance settings are set to OFF . Even with NO joystick plugged in throttle in all aircraft moves up and down by itself. Never seen this. Planes un-flyable with this issue .What is going on?

Have you tried starting the sim in “Safe” mode to see if a mod conflict is causing this?

For all others:
There where too many profiles set in the key binding area for Thrust master side-stick. Deleted all but the two I have saved and all is now working.

Had 8 or 9 profiles for the joystick causing conflict.