Error message starting MSFS

Anybody else directly getting an error message when starting MSFS? No problems earlier today, but cannot start sim now. Error message gives permission error, no access.

Managed to start it via Xbox Console Companion app (if anybody else encounters same issue)

@TFEV1909

Yes … i bet your flisim EXE file has the checkmark for admin rights

I can not start also when in admin mode after latest update.

Ah, I always started it as admin indeed… But this morning there was no issue. Weird.

@TFEV1909

Well i did the update this morning and immediately after that i could bot run admin rights.

I am getting same problem as well. Cannot start in Admin mode… Right Click and Run as Administrator gives an error message.

Double clicking the MSFS Icon works fine.

I have the flightsimulator.exe set to run as admin in the compatibility tab. Starts up just fine.

yes if you start in admin mode there is an error message. ‘run as administrator’. when run normally it all works. As I am the only user and have full admin rights it didnt make much difference but starting as admin didnt work.

@Stuthemoose

Are you sure … when you install the update the checkmark is gone … this happens every update because the EXE is replaced

When you add the checkmark … error

Yup, sure. I always re-check the box after every update. Just double checked now and its set to run as admin.

What error are you getting exactly??

I’ve been getting content manager unavailable and so I haven’t been able to actually install the update yet. It gives me an option to quit, but then it brings me straight to the XBOX Live login and “press any key to start” menu. Same error??

error
this is the error message after the latest update.

1 Like

Same here with same error (admin run)

This issue has suddenly resolved itself. Nothing I have done. No changes or other actions.
Suddenly ‘run as administrator’ works again. I did report it a few days ago though.

Is anyone from Microsoft explained what we are supposed to do to fix this issue? This morning I double clicked and FS2020 started fine. This afternoon I did the same thing and received the above “Windows cannot access message” Then CynicalLake3917 message “resolved it self” What’s going on? Do I wait and maybe it will resolve it self? Come on Microsoft tell us your official answer.

Thank You
Bill McCracken

I wonder if actually it has something to do with XBox code or routing that somehow got into the PC version. I know this sounds crazy but when the ‘run as administrator’ fails but the normal double click works, I get this letterbox format picture of a plane immediately, with the words ‘the game is loading’.
First I thought this was new to cover the short period after starting the simulator when nothing seems to happen, I know this has been commented on, but now that all works as before and ‘run as administrator’ works again, this letterbox image is gone and I am back again to the situation before when you double click on the shortcut and nothing seems to happen until suddenly the black screen appears.
This is all a bit weird. :crazy_face:

Ether way admin or double click the game loads into “Gaming Services” “Utilities and Tools”. Tells me its installed then displays “Error” and a blue double line across the top of the screen.

Same problem today. After trying many things, i went into windows store / microsoft simulator and pressed Play from there. It worked. I stopped the game and then started in executive mode. All is well. Maybe something in a connection to x-box.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.