Everyone having scenery resolution streaming issues - PLEASE READ

same here. have you figured this out since your post?

Yep, mine too. Please see post on KB security patch causing issues.

Thanks this is working for me. even though I think ipv6 is disabled on my router.?

…Weird worked 1st time I ran it. Restarted and it was unable to qualify. Went through gpedit settings but still won’t qualfy.
I guess this enables ipv6 on ipv4 network so I think the router does not have to be enabled, although MS talks about it on their troubleshooting. Their fix wizards never work.

Under networking it says NAT type - Moderate
Does that mean its working properly?

I followed a reddit post that worked for me, i think.

Why is this happening? I need to press Fix it every time. I have a fresh install of Windows 10 and MSFS. What causes this to happen?

I recall Reading somewhere that Teredo was disabled while ago.
Here is the snippet from Teredo Wiki Page:
"

Default use in MS-Windows

Microsoft Windows as of Windows 10, version 1803 and later disable Teredo by default. If needed, this transitional technology can be enabled using a CLI command or using group policy.[10]
"

So, unless Microsoft/ASOBO is stating you Require Native IPV6/Teredo to work, enabling it might only be causing connection issues for you.
I might be wrong, but this is all i found out about teredo. And haven’t find anything in the game saying it is required for the streaming function to work.

However, if you still want to setup teredo. This is what i have working when needed:
Opem a CMD as Admin and type:
netsh interface teredo set state enterpriseclient teredo.remlab.net 10 3544

then:
netsh interface teredo show state
Parâmetros de Teredo

Tipo : enterpriseclient
Nome do Servidor : teredo.remlab.net
Intervalo de Atualizaçao de Cliente : 10 segundos
Porta cliente : 3544
Estado : qualified
Tipo de Cliente : teredo client
Rede : managed
NAT : cone
Comportamento Especial NAT : UPNP: Sim, PortPreserving: Sim
Mapeamento Local : x.x.x.x:3544
Mapeamento Nat Externo : x.x.x.x:3544

Just be aware the most Firewalls out there won’t protect your IPV6 connection. So if not required for anything else, recommend disabling it again:
netsh interface teredo set state disable

Please help…following your tips my teredo now is conected, but with NAT type “strict” , not “OPEN”.
I cannot manage to turn it OPEN. STRICT works for MSFS?

thanks in advance

Andre

this worked for me , setting client to enterprise , and the Sim looks amazing now