Experiencing several random CTD’s

If you are using the MS Store version of MSFS you could try ‘repair app’ in advanced app settings. (Don’t use reset app as this could delete all the in game downloaded content-the 95gb worth of stuff! Repair app is safe, however, that doesn’t delete the data!

and don’t forget to try it one time without installed mods.

Some of your posts suggest that you have mods installed, therefore the hint.

I remove from community: DA40NX, DA62X, A32NX, PHP-NoTooltips, fspackages-g3000, fspackages-g1000, advanced-vfr map, ivao_x-csl, avaldesign-lecu.

I leave in community: liveries-a320, navigraph-maintenance, navigraph-navdata, jsf-levd-valladolid.

AND NOW IT WORKS

2 Likes

now you can try step by step which mod cause your issue :slight_smile:

1 Like

Thank you; I will do. The only question is that before today, with all the mods in community I had no CTD.

we have a new category

possible you can find some interessting posts there.

Often mods needed an update after a new release of MSFS. Why you run just now in issues I can’t say…

1 Like

Today I wanted to “see” what happens when a CTD happens; i noticed that these are always the error codes in the windows application log.
It shouldn’t be difficult for a developer to interpret and provide a solution.

Name of the application that generated the error: FlightSimulator.exe, version: 0.0.0.0, timestamp: 0x5fda32ba
Name of module that generated the error: FlightSimulator.exe, version: 0.0.0.0, timestamp: 0x5fda32ba
Exception code: 0xc0000005
Error offset 0x000000000043ca7a
Process ID that generated the error: 0xba4
Start time of the application that generated the error: 0x01d6eb14bd2cbf53
Path of the application that generated the error: C: \ Program Files \ WindowsApps \ Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe \ FlightSimulator.exe
Path to the module that generated the error: C: \ Program Files \ WindowsApps \ Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe \ FlightSimulator.exe
Report ID: 85450c8d-6c41-447f-8155-22fbfaf92871
Full name of the package that generated the error: Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe

Thanks

I forgot to write that sometimes CTD’s and reported error happends during approach phase of the flight.
I fly with Cessna Longitude without mods.
Bye

I get CTDs when attempting to program a flight plan on the Longitude. Haven’t figured out a relationship yet but always seems to happen after a flight and I’m reprogramming another. But only sometimes and it’s a “stock” plane, no mods. Have you experienced this?

Hi @GBRsaysPianoman sure but often with Longitude G3000 mod during flightplan modification: it seems that if I push a wrong button for mistake the sim crashes also I decided to use the stock G3000.
As described latest CTD’S happens during approach phase without any action by me with plane drived by autopilot.
Actually I do one hour or one hour an a half flights and is very frustrating that this happens randomly at approach or on final…bah

@PilotaX57 Yes, VERY frustrating in that instance. Sorry to hear that. There are a number of odd bugs I just can’t figure out. Not necessarily CTDs tho…

  1. Ice ALWAYS builds up on the second flight on a A320 (both stock and FBW). Obviously all de-ice buttons are pressed. Doesn’t seem to affect flight though.

  2. after landing from a flight plane, reprogramming a flight on the MCDU (A320), getting Clearance, Taxi and Take-Off permissions, once in the air ATC Clears me for the previous Flight landing runway which is, of course, the airport I just took off from. I have to “Cancel Landing Intentions” then Try Clearance with previous Flight Plan again to restart the IFR plan. Still working on discovering a relationship.

  3. Sometimes the Beech craft 350i will just go dead Avionics/Battery after 5-7min. Props are still going and generators are still on. Happens about 1 in 5 flights. Haven’t figured out a relationship yet.

Don’t mean to hijack thread. However, after initial random CTDs after the previous update, besides the Longitude G3000 issue, I had zero CTDs. About 2 weeks later, I followed Asobo’s recommended procedures for CTDs and still none. Started adding back FBW, liveries, Traffic, Live weather with no issues so far. :pray:

@GBRsaysPianoman understood.
It seems like the problems that also Orwille & Wilbur Wright they have had in the 1903 during first Flyer flights.
But we have patience.

2 Likes

The update Jan 9 of DA62X of MrTommymxr is the only mod I have in community that produces me CTD, since 15/1/21. If I remove from community I don´t have CTD.

2 Likes

Ok, I will try by removing DA62NX mod.
Thanks

please stay at the topic of the thread … thanks…

If you have other issues than the OP reported, open one (ore more) new thread(s) so that we can analyse it ( if not already thread about exist ).

please use forums search function related to the exception code , which will give you more informations “why your assumption is false”.
And before we try to blame the developers:

Additional you got already the solution from the community ( in special @cromsan ).

Strange is also that you former wrote:

2 Likes

had my first CTD after a month now only after installing the Gatwick airport mod.

1 Like

one mod for the “issued” list :joy:

1 Like

lol - trying the flight again. Quite odd, that CTD, would never have expected that one out of the blue. It can’t be the Gatwick mod as I’ve not heard anybody complain about that.

possible it was a coincidence. Allways check the windows event log… in case somewhat about “grammar…” is logged, it is high chance an issue in map which cause the CTD ( then it should occurs allways at same position ).

yes, it seems you are correct. however, only happens when I pressed Shift+P