Extensive shaking in external view

When taxiing at slow speeds or just flying, in the external view there is extensive shaking going on, not just the aircraft but the entire view. This is not present in the cockpit view with “Cockpit shaking” turned off, also the Free look momentum already set to 0. This is very annoying and nauseating in VR. Is there a setting to turn this off? If this is supposed to be part of the “flying experience”, there should be an easy way to turn this bad experience off. JMO.

I think this is a bug because the camera also shakes left and right when you’re on the ground with the engine off.

1 Like

Yes, probably is a bug Flobud. MSFS is full of bugs, however it is a very complex simulation and I’m confident that they’ll work hard to fix them. Hope, not at the expense of introducing more.

Really, I would have sworn that when I turn off the engine the shaking stops.
Even if relatively minor, it is quite annoying indeed.

“BufordTX” offered a solution in THIS POST and it worked for me! Finally!

1 Like

Thank you!

Hi,

With any engine running on prop aircraft, or while taxiing with turbojets, the entire world is shaking when in exterior view in VR. Once the engine is shut down, the shaking stops. Inside the cockpit this does not occur and all is well there. This only happens in VR.

Is there any way to stop the external camera from shaking in VR while the engines are running on the ground or while taxiing?

“BufordTX” offered a solution in THIS POST and it worked for me! Finally!

Hi,
Thank you so much for this heads up!
Really appreciate it.