FBW A320 landing lights stuck, fly pad doesn't work, plane randomly crashes during takeoff

are you using latest Dev build?

Yes. Everything was normal for me before the update. I also want to note, the free A320 FBW plane is missing from my marketplace.

Are you using the dev version? The “stable” version is old and likely won’t work with SU5.

As long as I start from a gate it works for me – including tablet, landing lights and strobe.

I am using the latest dev version. I only tried with the stable build, as it’s never let me down before. I have problems at the gate, as well on the runway if I spawn from there.

I had a ctd with the fbw today - first ever. Had to remove it from community and used Asobo a320

@KillaGamer9662 Try this:

Yes, I have tried it with fbw only in community mod. I’ll just wait until fbw do an update. I will do a fresh install though through the fbw installer and give that a go

So here’s where I’m at…

I’ve deleted and re-installed the game
I’ve deleted and re-installed the FBW installer
I’ve deleted everything from community folder
Have tried switching from stable to developmental versions
Cleared rolling cache in FS general options
Checked for hardware/system updates

Nothing has changed with the FBW A320 for me. Tablet still glitched, interior button back lights flickering, can’t select the landing gear lights or strobe lights, I’m now also getting an intermittent CTD when trying to load the game with the A320 FBW. I don’t have this issue with thr Asobo A320. Not really sure what happened since the last update, but this bird was flying perfectly before. I guess I’ll have to wait for an update or something.

Eactly the same things here. We have to wait…

Hello everyone,

As this topic is about a 3rd party aircraft,
the topic was moved into the #third-party-addon-discussion:aircraft category.

Thank you.

I’m having similar issues,some cockpit lights flicker,the flight pad doesn’t work (no matter where i start the flight from) i also switched back to Legacy mode for the cockpit controls too,the new hold and lock thing is rubbish.

Update July 29th.

FBW installer had an update this morning. I installed it and went to check out the state of the plane. It appears that the fly pad is working again, but the exterior lighting still won’t switch on or off. Also the button/panel back lighting still flickering. I also noticed a CTD when hitting the fly button ONLY when using using FBW A320. Doesn’t happen when using default aircrafts.

I have the same issues a mentioned above. Additionally I can´t calibrate my Thrustmaster TCA Addon, all options in the Flypad are greyed out.

PS: I also reinstalled the Airbus via the FBW Installer (development version of course)

Not sure what’s going on here; both the tablet and the external lights work for me (latest dev build as of this writing).

Try removing all the generated files (note: you will lose the state, such as engine hours and probably camera views).
For MS Store that’s under AppData\Local\Packages\Microsoft.FlightSimulator…\LocalState\packages, and AppData\Local\Packages\Microsoft.FlightSimulator…\LocalCache\SimObjects.
The former location is almost certainly the more important of the two.

Not everyone will experience the same issues. I’m fully aware of all the things I can try to do to make it work. Every file has been deleted and re-installed, and it’s most definitely not a hardware issue. It’s a matter of the third party developer and fs developers to figure out the kinks within the new update. This is the first problem I’ve encountered with the game since launch. I bet alot of people can differ lol

I don´t know why, but I get my A320 to work again as intended, also the calibration did work. Just one error remains: I have to leave ENG 1 turned OFF on my TCA and have to start it with the mouse in the cockpit. ENG 2 works fine. All assignments are double checked in the menu…

I also had issues with the A320 since updating the sim … I downloaded the development version as this works, what I did not do is uninstall the market place version (stable) . although it did not show in the market place content manager showing the A320 installed … It was in-fact installed … I have the steam installation, so go here… C:\Users(your computer name )\AppData\Roaming\Microsoft Flight Simulator\Packages\Official … and delete flybywire-aircraft-a320-neo now reboot the sim, and you will now see flybywire-aircraft-a320-neo not installed in the content manager … if you haven’t downloaded the development A320 by FBW , get it, and put it in your community folder… Reboot and all should be well again …

good luck.

1 Like

Same Problem here. Thanks for the tip wird engine 1 but i can not activate manage Speed Mode etc. The Buttons are flashing now and the former small arrows disappear.

After installing the latest sim update yesterday, some of the switches in the Lights Panel (overhead) aren’t working any more. The Beacon light switch no longer works, the Wing light switch no longer works, the Landing lights switch no longer works, and the Taxi lights switch no longer works. Also the Strobe, and NAV light switches used to be 3 position switches, but now they’re both 2 position switches.

Does anyone have a solution?

1 Like

Using the search bar probably will lead you to a lot of topics like yours. Maybe you will find you answer there