FBW A32nx reset refresh token

Hi, I have a little problem since the Flyplad v2 was installed. When I try to open the navigraph option I get the following message: Authenticate with Navigraph / Loading… / Reset Refresh Token

I didn’t say that I don’t know if I am doing something wrong.
Thanks for your help.

Nothing wrong. I think Navigraph has server issues. They are sorting it out.

Just use the battery icon to turn the pad off and switch it on again solved my issue.

We have a fix in the works for the navigraph issue. Should be out later today in the dev version.

yesterday i had the same problem, but now it worked like a charme the 1. time im loading the a320

Yeah, Navigraph did something on their side and we’re doing something on ours.

Thanks for all your answers. These are the news.
I initiated a320 FBW on the runway and I got the QR code.
Then I closed the MSFS. Then, I reinitiated with a320 FBW dark and cold and got again the QR code.
So, I don’t know why, but it seems that the problem was fixed. I will make a couple of tests more to see if it is really resolved.
Thanks again