FBW A32NX Throttle axis setup in Fsuipc7

I tried to setup Throttle axis in fsuipc 7 for FBW A32NX. I have Honeycomb Bravo throttle. I did manage to map the axis but they work only half way e-g when i move the throttle to idle position it stops before idle position. I thought it must be a calibration problem as i am not configuring throttle s in fsuipc but calibration page doesnt helped me either as well as FBW A32NX FLYPAD Detents calibrate page. I then searched and found out the same issue with somebody on fsuipc forums. That guy solved this by sending the throttles to 'send to fs as normal axis instead of ‘send direct to fsuipc calibration’ this option worked for me as well but the problem is throttle move opposite way in sim and there is no Rev checkbox on the axis page and by choosing direct to fs option i cannot use calibration page.

I can easliy map the axis in MSFS controls UI but not in FSUIPC
pls check the image of that i have uploaded from the forum as well as the link .

if anybody have solution pls help me
Thank you
A Akram

I use FSUIPC for everything but throttle.
I set the throttle up directly through MSFS Controls Options.
It works quite well that way.

You need to use Throttle 1 Axis Set Ex1/2 for your axes in FSUIPC. Once you have that set, then just calibrate via the EFB.

I did that but problem is still there as I mentioned earlier that both throttles do not sync with airbus throttles i-e if my levers are idle airbus is on toga and if mine toga then sim is idle. I have checked the efb and there is no REV check box or any other option if you think that they can be sync with the sim in efb then please let me know how to do that.
thank you

Did you notice the last post in that thread from John Dowson? It looks like you will need to add a negative scalar to reverse the axis.

To reverse an axis that does not go through FSUIPC calibration, you can use the **Additional parameters to scale input axis values** functionality (see page 40 of the Advanced User guide). Basically you need to add a scale number of -1 to the axis assignment, e.g. add ',*-1' to the end of the axis assignment line in your FSUIPC7.ini file.

1 Like

yes that was me who asked at flight sim forums few days ago but did not tried that way as I was busy in other stuff. thank you for your help anyway. but i have another issue and this time I am not able to create new topic as you can see this topic is created by me but I don’t see option any more but issue is about CTD on specific location and i want some body to check if they have the same issue on there sim as i did every thing to get solve but issue is still there. please let me know if you can check that route. however i am still trying to create new topic on that issue