FBW Honeycomb Bravo settings in EFB


Have Honeycomb Bravo with standard 2 engines throttle which I want to use with FBW A320. Did set EFW Reverser on Axis on. TO/GA/FLX and CLB are fine but can;t set my Reverse Full and Reverse Idle.
My throttles are in Idle position but the gauge is on the bottom with no blue light. I can hear the clicks for every position. The actual throttle positions are not the same as the gauge-position. Watched lots of videos on Youtube but can,t find solution…

Any help is highly appriciated.

Kind regards,

Anton Will van Zoelen

I had the same issue… you have to syncronize (adjust) the Bravo on the flypad to your left in the cockpit, check the flypad settings it is someweher there (I do not have the MFS open you have to search by yourself)

Also keep in mind that the reverse detends on the Bravo are not part of the axis. They are simple buttons.

It is writen in the documentation of the FBW.
The Reverse detent is a Switch. You have to set it to decrease throttle.
Also you have to choose no reverse axis, because it is no axis, only a Button.

1 Like

Thanks for quick respons to all…Did was suggested even reverse works only. can’t get idle position working…defined every position but when throttles are on idle…screen says toca and thrust start working…
Any ideas…?

Thanks for the support.

Kind regards,

Anton Will van Zoelen

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.