FENIX install but can’t access livery manager - power shell issue

I recently updated my FENIX a320 to the latest update 1.5 and when It finished I got this warning

IMG_9221

Then when I tried to open the livery manager it opened but it was all faded to black and I couldn’t close it again.

IMG_9222

BTW I had no such problems when I installed it originally and my liveries all worked and downloaded fine it was only when I uninstalled and reinstalled the latest one I got the issues.

Btw the FENIX plane itself seems to work fine in the sim it’s just the livery manager that seems to be effected

I would appreciate any help

Thanks

Hello @WingedDagger2,

Thank you for your post! Your topic has been moved to Tech Talk a subcategory of General Discussion & Community Support. The General Discussion category is meant for discussions that fall outside our other sub-categories.

Please check out these other categories for your future posts:

  • Aircraft
    is where you discuss current or future planes coming to MSFS as well as assistance with liveries.
  • World
    is where you discuss scenery, airports, and weather.
  • Aviate, Navigate, Communicate
    is where you ask for help with flying.
  • Tech Talk
    is where you discuss installation, graphics, drivers, performance, CTDs, peripherals, and hardware.
  • Menus & Activities
    is where you discuss activities (landing challenges, bush trips, etc), plus anything accessed by the menus including the Marketplace, settings, logbook, cameras, etc.