[FIXED] Forum Software Bugs?

… same with Google ( now I’am writting in Google )…

  1. Press " Reply to Post "
  • nothing works in new editor
  1. Mark a part of users post and choose “Quote”
  • all works fine in new editor

PS:: must leave for today :slight_smile:

1 Like

Indeed, reply to and the icons just get greyed out when you click on them. Does this still work? manually inserted asterisks

Classic, I failed to actually reply

1 Like

Just tried on Edge on iOS (which was updated yesterday) and it seems ok.

Scratch that, just tried to reply on a different topic and while typing the page reloaded with this….

Did a simple reply yesterday using Edge, Mobile.
Working nicely again, reply box visible.

Hi,

not in case “Reply to” :slight_smile: ( seems whole script is not working then ).

with a “quote” , how I wrote this post, all seems ok:

( scripts works, preview, quote other post , ect. ).


EDIT : an additional note

" Reply to Topic " ( button below all posts ) work fine too. Thus it seems the issue is “Reply to Post”.

1 Like

This is a reply-to from phone. The button up top doesn’t seem to work, but doing this where I manually insert asterisks into the text seems fine.

Again I’ve failed to actually reply-to even though I click the button. I am forever ashamed

2 Likes

All seems okay with Firefox - latest version.
The site seems to take an age to load but that’s probably more to do with my 14 year old Macbook Pro.

1 Like

I am on Chrome-no issues so far.

However, this is a bug that has been happening for a while, but when an email from the forums is sent sometimes I will get the “Heads Up: We only send 3 daily emails” but it is my first email of the day? Then, I will get another email from the forums even though I got the “Heads Up” message.

I believe that is a setting in the forum software and has done this for a while now. I believe it depends on how much mail is in the spool.

The issues we are seeing now started to occur after this last forum update. It’s mostly effecting mobile browsers and moderator functions. Some of what has been reported above by users, we’ve also noticed. There are a few bugs too not with mobile.

The forum is on a beta version of Discourse. Image that! :slight_smile: (However, the forum has pretty much been on beta versions without many issues)

2 Likes

Using Chrome on Android mobile I now can’t quote user posts.

The forum also seems to run a lot slower than it did before with constant slowdowns/lags.

I have updated mobile Chrome but it makes no difference :slightly_smiling_face:

1 Like

I’ve noticed that too.

1 Like

in other topics we would now recommend Workarounds: e.g. use a Laptop instead mobile phone :joy: :joy:

But then you must aware that you not can use “Reply to Post” :joy:

1 Like

I’ve noticed I have a real hard time uploading images when posting from Safari on iPadOS. I get a forum “processing” message after selecting the image file from my Photos library but the message never posts.

The workaround seems to be to do a CMD+A to select all the text, copy it, cancel the post before it completes and try again. The second time, I can paste in the text that I copied earlier, and when I go to insert the same photo I selected the first time, it will work as normal.

that is exactly the issue I described… you clicked on “Reply to Post:wink: Use the other variants, as mentioned…

The issue is, I am in fact replying to a specific post, without quoting it, in a very long thread. The workaround I described works. But it’s definitely a forum bug. :wink:

1 Like

Another thing to mention about the new MSFS Forum GUI - given the same old War Horse Macbook Pro - it sends CPU resources through the roof. It’s truly really resource greedy.

It’s just a Forum - is this really necessary?
It’s just a page where we can talk. . .
Is this because we’re heading towards a Discord thing?

  1. Went to quote a message, and the software just sat there loading and sat there and sat there, canceled and tried multiple times.
  2. Desktop.
  3. Chrome.
1 Like

In Chrome (laptop), i am not able to log in.
Instead of this, i am redirected to sign up for new account environment.
With Firefox, no problem.

Hi @Wallardi,
That might be a security setting in Chrome. The forum uses several cookies from different websites (Microsoft Account authentication, Xbox and the forum itself.) Check the security settings in Chrome for xsite cookies.

1 Like