Flaps issues

PC current version (no betas) all updates installed
TBS Velocity One Yoke/Throttle

I am having trouble with flaps on several single-engine turboprop aircraft. I have literally tried assigning every flap control to an axis. The flap control in the cockpits just won’t move. I have tried assigning no keys or axis to any flap control and just operate the flaps with the mouse. Still no joy. Suggestions?

Topic moved into Community Support and tagged #turtle-beach
When seeking assistance from the Community, please use one of the subcategories in Community Support. :+1:

Sorry. It wasn’t clear to me this was a hardware issue. The fact that I can’t get the flaps to work properly even with a mouse was suspect.

I’m not sure if it’s a binding issue or hardware. The topic could be placed in #self-service:aircraft-systems as well. I use the Honeycomb Alpha/Bravo without issues with flaps.

Hopefully someone who also owns the Velocity One could help. :+1:

The most likely thing to check is other addons/mods. Also that there are no further axes set to the flaps, maybe on other controllers. Even a gaming mouse might have such an accidentally assigned axis.

Who else had flash back of the JATO flaps when trying to land…