Flickering and weird pattern in VR since Sim Update 5

Hello, I am not the only one seeing this. Started with the latest update.

Often looks a bit like a checker-pattern along with some large squares. For me its the top-left of my right eye, for another person its left eye. Usually only visible on a dark surface. Most obvious in cockpit. Sometimes it flickers to show scenery outside the cockpit, such as clouds or a runway.

At first I thought it was my VR headset (worryingly), but I can see it on my desktop monitor. Changing various settings has no effect. It might be the latest nVidia driver.

My settings… RTX3080, AMD5800x, HP Reverb G2.

I had a look for duplicate topics and couldn’t find any. If it is, Admins please remove. Thank you.

Hi there,
The best place to put something like this is in the Bugs & Issues category instead of General Discussion. I have moved your post into there.
I also modified your topic title. “Since last update” sounds okay for now, but if someone sees this topic three months from now, they won’t know which “last update” it was.

1 Like

Had this in Cape Town (ortho tile) missing

Unfortunately it is still here after the update released on the 6th August 2021.

I will continue to try other settings, such as HDR, and report back if anything changes.

(p.s. thanks to the Mod that updated and moved this topic to the correct location)

Sorry, what do you mean ortho tile was missing?
This happens in every aircraft, in every location for me.

Yes, I see this as well. If I look at clouds on the horizon they look fine, but if I tilt my head up I see this mesh sort of white pattern briefly, maybe only for a frame or two. I haven’t seen it with any other textures or objects, and I’ve been looking. HP Reverb G2, RTX 2070, and it happens in the left eye only.

Edit: first noticed this with Sim Update 5 Hotfix 1 but could have started with Sim Update 5 itself – I didn’t get much time in the game before the first hotfix was out.

1 Like

I have that too with the Rift S

1 Like

H, this is my first post on here.

I’ve been chatting with the OP on Reddit about this issue as it is also happening with me (patterned white square in the left hand corner - and sometimes other flicking patterns). This is mainly in the cockpit view, which I’m in 90 percent of the time.

I’ll be playing fine with no issues, then all of a sudden this patterned square will appear and then it’s there to stay for the rest of my session - although I soon give up playing as it’s really immersion breaking and annoying.

It started after SIM Upade 5 and neither of the 2 recent hot fixes have fixed this issue.

My set up is as follows…

Quest 2 (v30, I’ve tried it at 80hz, 90hz and 120hz using official Link cable)
RTX 3070 GPU
I7 10700K CPU (not overclocked)
Corsair 32GB Ram (2 x 16GB)


Hi all, I just went through my settings again and noticed that if I set Bloom to off, the flickering stopped. I have also made some other changes, such as Nvidia driver and HDR.

If others experience this bug and test turning bloom off that would be appreciated, thank you.

1 Like

Will definitely try with the Bloom setting turned off and see if that makes a difference.

When you mentioned HDR, are you switching that on or off in the PC settings when playing in VR?

Regarding HDR… both. Although I have set the settings back to HDR enabled on PC and FS2020. The reason why I say is that sometimes I have noticed settings don’t take affect straight away.

Ok….So turning off Bloom seems to have done the trick! Two successful long (ish) flights with no patterns or flickering at all. Nice one!

That’s a decent fix until it gets officially gets sorted (hopefully in the next hotfix update).

1 Like

Just to add: it happened to me while taxiing at LAX at night. it was only where my Taxi lights were lighting the tarmac and didn’t penetrate the cockpit nor effect the Blue Taxi guides. When I switched out of VR it was still there on the 2D screen. It only appeared in the cockpit view and not in external view.

I will try the Glare trick if it comes up again. Thank you.

Awesome. Now the trick is make sure Asobo knows so they can fix the bug. I think there is a bug tracker somewhere.

Disable Hardware Accelerated GPU Scheduling (HAGS) in windows 10 game settings, restart your computer.