Flight Plan missing after returning to bush trip #PC

Please tag your post with #pc and/or #xbox.
Are you on Steam or Microsoft Store version?
MS Store
Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Are you using Developer Mode or made changes in it?
Brief description of the issue:
If you resume to a Bushtrip, the flightplan is gone in the G1000 Nav System
Provide Screenshot(s)/video(s) of the issue encountered:
Detail steps to reproduce the issue encountered:
If I start the Bushtrip for the first time, for example the new Germany BT - the Flightplan is loaded to the G1000 and I could follow the POIs via the G1000
(Yes I know the BushTrip should be done with the NavLog, but it is a helpful tool to use the G1000 if you are getting lost - AND it worked before)
Since SU5 this function is broken!

I already removed the WT G1000 - then it worked for the first leg.

Normaly I fly one leg per day, and if I resume the Bushtrip - the FlightPlan is gone.
PC specs for those who want to assist (if not entered in your profile)
Ryzen 3700x
2070 Super
Installed to NVme SSD
Build Version # when you first started experiencing this issue:
current version

Are you on the Steam or Microsoft Store version?
MS Store

Did you submit this to Zendesk? If so, what is your ticket #?

I found also this Topic:

Here is the FLT file (renamed to PLN) from:

If I understood the thread above correct, waypoints with more than six signs can cause issues, but if I see this correct, all waypoints are belove the magic border of six