Flight sim won't load--stuck on Syncing Data

I have this problem and i have recently delete maps replacement, can you give me the link please?

This is what I found in this, or some other thread. It’s what worked for me.

Use the windows search bar and search Notepad. Right click on it and run as Administrator. In Notepad, go File, Open and then navigate to Windows (C:), Windows, System32, drivers, etc and open the host file. Get rid of: 127.0.0.1 kh.ssl.ak.tiles.virtualearth.net 127.0.0.1 khstorelive.azureedge.net Save and exit.

I hope this helps.

This worked for me too (I had to reboot as well for some reason)

Open Fly by wire and update any aircraft you have from them and restart. It worked for me.

For me when i go to LocalCache it says this folder is empty.

i have bought and downloaded like 9 aircraft in the game. if i do what you said will i lose my aircraft and my money?

finally did it but didnt work for loading the game

all your aircraft are recorded in the cloud and will be there and show paid for when you reinstall the game, don’t worry about losing them.

For some reason I can’t find ROLLINGCACHE.CCC I’m on windows 11 and bought it through the Windows store :frowning:

Please help me: I made the latest update on 21 September, and also installed the Flybywire a320 and some other aircraft. The Sim worked properly for some hours, but yesterday when I tried to play, it stucked on the initial screen. After several unsuccesful trials finally it worked. But today I could not start the Sim. I tried to get it to “vanilla state” by the steps recomended by this Forum: deleted the rolling cash file, removed all the add-ons,etc., but no succes. I have no more idea what to do…
Thanks for your help in advance!

I have a PC with i7-4771 CPU @ 3.50GHz, 16GB, Nvidia GTX1080 and HP Reverb 2 headset


Hola, me metí en este foro porque tengo el mismo problema compre la versión standard para pc, ordenador que, menos el disco ssd, cumple con los requisitos para un buen funcionamiento y cuando comencé la instalación me bajo unos archivos de 1.8 gb y luego no sincroniza me aparece un cartel con las opciones de abrir el programa en forma segura o modo normal y se cierra por completo. Ya lo desinstalé dos veces reinicié la maquina, la aplicación y nada, es una gran frustración

Please, disregard my previous message. Finally I decided to uninstall the whole package then reinstalled the 10 DVD and all the updates though internet. It took 7 hours,but now the Sim works again… :slight_smile: