Flightplan loading issue since latest update

Since the latest update if I load a presaved plan it crashes to desk top. Sim works everywhere else as normal. Is anyone else experiencing this?

(Little Navmap generated plans working fine for me)

have you tried savinga new .pln and loading those, do they work fine?

:point_up_2: you could try to rescue them with LittleNavMap being the middle software; opening the old .pln in LittleNavMap and then exporting them for MSFS

Hi,
the reason can also be the new AIRAC navdata update. When you plan a flight, save it with an older/previous AIRAC and you want to load it in any newer AIRAC, it could be that airways, waypoints, navaids, … are changed/decommissioned and therefore the flightplan which was valid before, is now invalid and results in the CTD.

So, it is highly recommended to build/re-create flightplans every time with the current/effective navdata cycle. ASOBO has updated their navdata-base also with the latest update …

Cheers,
Richard

1 Like

For some reason they are now loading fine. Seem to be several intermittent issues with fs 2020. Sometimes it just crashes to desktop for no reason and others its fine for days.

If that is the case, it would be user friendly if a small error message could be coded, which would display: “Unable to load flight plan” or “Flight plan AIRAC mismatch”.

1 Like

Right - I´m with you to 100% … but honestly: do you have seen somewhere a user-interaction when something went wrong in this sim? :face_with_hand_over_mouth:

A CTD is the “gold-standard” in MSFS :upside_down_face:

Cheers,
Richard

1 Like

I use the Navigraph Navdata app to update my AIRAC cycle but still have loads of problems with importing flightplans. There seem to be added (USR) waypoints or double STAR waypoints. Not sure where the problem lies yet!

Homemade, sorry to say - but these waypoints (USR, Rxxx, …) comes from the sim and are not included in our database. Also, when you add approaches to a STAR, that some waypoints will be truncated, the flightpath doesn´t match the real-path (ie. on the charts) and so on … we and also you can´t do anything only to wait, if and when ASOBO will fix it. This is a confirmed limitation by ASOBO/MS and is navdata independent.

What you can try is, to use the Working-Title CJ4. This mod doesn´t use the internal flightmanagement logic of the sim. They had developed a own one and this works nearly perfect - independent which data you´re using. Worth to try … you will see a hug different …

Cheers,
Richard

1 Like

I notice that after specifying your flight plan and selecting aircraft type the blue progress bar along the bottom of the screen is now missing since the update.
You don’t know whether it is loading or not.
If you wait long enough it does progress to the FLY button.

Not an error…
Edited later…This was because it was full screen not in a Window, perhaps it has always been like that I I have only just noticed.

Hi, it seems your are one from the Navigraph team. One question not really fits to that thread, sorry about that.

Why are there charts in your softare that are not usable as moving map, for example any kind of SID and Stars?

I use simbrief flightplans, imported with the A320 mod… no problems with CTD till now. Ok, I had onl one flight from ORBI to HSSS :-p …

Greets Klaus

:grimacing: well, relevant error messages can still be added

Servus Klaus,
it depends if a chart is geo-referenced or not. Means, if there is any point which ref to lat/long coordinates. When there is no such reference point, we have no possibility to show the current position.

But most of the charts (specially the SIDs, STARs and IAPs) have this geo-ref-point, so your report is a little bit strange for me. Have you an airport and a chart for me that we can check this?

Most of the gate charts are NOT geo-referenced, as an example, where you don’t see the purple marker.

Thank you
Richard

Hi Richard,

thanx for your answer … For example HSSS. The chart 10-2A … the geo-ref-point is a plausible argument for me … :+1:

too bad, that this mechanism is not working for the charts with the parking stands … that would be cool …

Greets Klaus

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.