For those using NV 457.30 driver, please check something

461.92 is the latest game ready driver on Nvidia site for RTX3070 that I can find.

I’m on a 1080ti so results may vary

That’s true

Interesting. GeForce Experience told me that I had 461.92 and that there was a newer version, so I downloaded and installed the “new” version. And it was still 461.92.

Wonder what that’s about. Now it says I have the most recent drivers. Didn’t say that before the last update.

1 Like

Having the same problem. Just reverted back to 457.30. Let’s see how long it’ll hold this time.

Just reinstalled with the tips above. Checked “prevent downloads of drivers from Windows Update”
and went twice into safe mode to use DDU. Let’s see what happens

2 Likes

Does disable automatic drivers in DDU disable just Nvidia drivers or all drivers from automatically updating?

461.92 here- no issues that I can see. Have a 2080 Super and running On mix of Ultra/High on Samsung 49" QHD at 5120x1440 240hz.

How did it go?

So far so good. The 457.30 is still there.

Still running 457.30 (installed 17/3/2021)

I’m running 461.92. I always keep my drivers up-to-date no matter what as soon as it’s released.

Still with 457.30. I have Win 10 Pro, and have disabled automatic Windows updates and all device driver updates via the group policy editor.

457.30 roll back did not improve FPS drawn down and performance stutters for me. This is a cloud issue with photogrammetry in metropolitan areas in my experience. I am using current Nvidia drivers and if I fly out in Alaska, or somewhere else remote - the sim is running well but not as great as after the UK update.

just checked: it updated automatically to 457.51 again :face_with_symbols_over_mouth:

i am having the same problem. Keeps updating to 457.51 . I was told i could turn this off in control panel as follows:
1

So, as you can see i have disabled automatic updates. But, today after installing 457.30 twice, I’m back to 457.51.
2

This is driving me crazy because 457.30 works better for me and I can’t seem to be able to prevent the system from updating to 457.51.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.