Found a bug already! In new patch

I was flying straight out of KBUR and i was told to contact socal approach I press 1 for contact socal approach and the frequency is mixed up with the automated weather .
Theres no option to choose atis only socal approach.
Im on fully automatic atc

1 Like

I’ve had this same problem even before the patch.