Fps drop down

Nope, flying along happily looking at the scenery.

The only thing non random about it is…after the first FPS drop it’ll be a good 15 minutes before the next one. The one after that will come a lot quicker. And then the next quicker still until you’re just stuck in constant 5FPS.

I saw the very low frame rate effect twice on an Airbus flight from Glasgow down to Southampton this evening. All nice and smooth followed by a minute or two at very low fps then back to normal. I have not seen anything like it before the recent update and I have made similar flights quite often. My initial guess is it happened as I was approaching two of the new high quality cities (Manchester and Bristol). I wonder if the machine is loading a lot of extra data for these cities even though I am thousands of feet above them and travelling fast. SwoopGB, were you near any of the newly released GB cities when you saw this happen?

A couple of times I may have been but the last flight I made was to Le Mans (mid France) and it happened twice on the way there and again on landing. And I won’t even mention that ATC thinks Le Mans is pronounced ‘Ellymans’. Ooops, I did.

In VR the FPS after the lastest update have been also reduced :weary:

1 Like

And please vote for this:

2 Likes

Same problem here, flying over desert zones, 60 fps, and suddenly drops to 12-15 fps from around 2 minutes, and then frames goes up, but to 45 fps, not the previous 60 fps. This never happened before the UK update.

1 Like

I was monitoring the GPU usage with HWmonitor and it seems when the frame drops, GPU usage is below 40%. When GPU usage goes back above 50%-60% the frame rate is back to normal. I don’t know why this happens.

1 Like

Exactly what happens to me, my gpu temps go really low during these periods

1 Like

this is ridiculous. FIX THIS!!!

1 Like

I have the same problem in the start menu and when I’m flying, the same thing happens, fps drop 10 fps for about 2 or 3 minutes. Before the update this did not happen

Same here!!! Ramdomly gpu (RTX 2060 Super) drops down to 15% usage and CPU to 10 %
Two consecutive days.
Today I installed latest 461.72 NMvidia drivers thinking this solve the problem, but the same issue at 10 minutes after takeoff.

Someone above mentioned opening the VFR map and dragging the view around away from the aircraft cures it…it only smegging does!

Tried it half a dozen times now and every time it cures the FPS drop after a few seconds.

Try it. When the FPS drops, open your VFR map (V) and drag the map view around, not the window, the VFR map itself.

1 Like

Yesterday I did a flight that lasted 2 hours and 15 minutes and by the time that I started the engines fps dropped to 5. This continued just before I was holding short on the runway. After the take off nothing happened for almost 1:45 hour. Then I experienced the same problem again. Based on the suggestions, I opened the VFR map and dragged the view, that helped me to recover the situation after a few seconds.

But same thing happened periodically in approximately 5 minutes. Hopefully nothing occured during the landing but this problem is annoying indeed. I had this problem after one month when the game was launched I guess. Since then, haven’t been experiencing anything. Whatever happened to me, it happened after the world update. I really hope that this gets resolved soon !

Same here.

Next time when the FPS-drop is ongoing, turn whole ONLINE FUNCTIONALITY: OFF (BING MAPS: OFF isn’t enough) doing this cleared my FPS-drop and when I turned it back ON the struggling continued as it is clearly somehow online Gaming Service / server related issue.

I’ll try that and will let you know. I already tried turning off photowossnameitry, no effect.

1 Like

Oh yeah, P.S. I have found that, usually anyway, when the slow down starts if I open the VFR map and drag the map around (the map, not the window) then after a second or two it all clears again…rather than waiting minutes for it to clear on it’s own.

tmpnmk,
That is the ONLY thing that works 100% of the time to stop this problem. I’ve tried the VFR map thing and I’m not convinced it ever worked for me. And it MUST be turn off “Online Functionality”. Turning off individual online data like traffic, bing, photogrametry, multi-player doesn’t work.

1 Like

Idem problem :frowning: